Sign in to follow this  
Guest ajmitch1951

Loadedit will not work any more

Recommended Posts

Having just re-installed FS9 and put my Airbus directories and files back in place, my Loadedit utility no longer works. Everything else is ok, even the Panel Config utility, but Loadedit gives the following error message:Run time error '53'File not foundIt worked prior to re-installing and I put everything back in the right place.Has anyone else had this problem and found a solution for it. I really don't want to have to re-install from the download site again as I'm on a dial up and it takes for ever.Tony

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have exact same prob. Once you press the save button, the prob surfaces. the only way to get rid of it is to re-install the whole program and never, ever touch the save button.If you simply do not save, there is no prob.You can though, change values in the fs toolbar/aircraft fuel/payload, but cannot define number of pax.I wish there was a fix. PMDG has a superb load editor and fuel planner. If they can do it, surely PSS can? Or are they just busy doing their new project. It is probs like this that put prospective customers off. The PSS 747 had the same glitch in it's load editor. I wonder too if they have decided to give up on the Axxx series?It is not that I am unable to fly their bus, indeed the A320 is my most used a/c, I would just like it to be tidied up a bit.

Share this post


Link to post
Share on other sites

Hi John, no, I didn't use the base installer to re-install. I had everything backed up as per Phoenix instructions for backing up of these installs. I managed to get it working later - I must have missed something when putting files back - I found it strange that it worked when I clicked on the Loadedit in my backup area, so just copied ALL the files back again and it worked. Finger trouble on my part - sorry.Tony

Share this post


Link to post
Share on other sites
Sign in to follow this