Sign in to follow this  
Guest tcable

Flight issues with A320 (fs2004)

Recommended Posts

I revisited the A320 last night hoping that my prior issues are past :)Such was not to be. I set my weights and fuel, programmed the FMC and taxied for takeoff- the issues in order (in this case the A321, but all have applied to the 319 and 320)No Pushback. At all.No Visible beacon- this is the first time I'd seen this and is minor considering that I don't fly form the exerior view :) I appear to be having hardware issues as I did not see landing lights either, and not just the 'Bus.Engaging autothrust (Keypad + to FLEX or TOGA) the engines power up to 65%, then back to idle 2 times. ON the third, they set at 65% and stay there. Under fs2002, the thrust would just set to the appropriate value (based on the programmed setting and the thrust gate) and off I'd go to the Cl reduction point. Speaking of which, I thought that the levers stayed in FLEX for most of the flight?I'm using an unregistered FSUIPC and Activesky.Tim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

do you have 'extend battery life' checked in FSUIPC, technical tab?also your default startup FS flight must be one of the default aircraft, flight saved as default with engines running and avionics onthere is also a modified panel.cfg at the top of the forumthe file panel.cfg goes in the folderAircraftPSSAB-PROpanelJohn PSS SUPPORTsupport@phoenix-simulation.co.ukhttp://www.avsim.com/pss/phoenix.jpg

Share this post


Link to post
Share on other sites

Startup is on the default 172 at KTAN in 2d mode.Extend battery life is checked- the lights are a minor issue :)Tim

Share this post


Link to post
Share on other sites

Finally found the issue- I had not laid in the departure runway in the FMC. ALl fo asudden, I recieved proper thrust.New issues- 1 I know is fixable (and in the docs, but I'm at work)Setting 250/10000 speed restrictions? where is it?I had a flight in the A321 where I selected Flaps up, but the flaps never retracted. The EICAS showed flaps up selected and the fact that they were still at flaps 1- a Mismatch (FLAPS DISAGREE?)It feels good to be back :)Tim

Share this post


Link to post
Share on other sites

I printed most of the manual yesterday- we just got a new Xerox copier/printer unit that needed to be tested. Duplex printing and a hole punch :)Last night I tried a flight but upon reaching ~15k the aircraft began to pitch erratically and ended up in a dep stall nad crashing (A321 in this case) the flight had been fine to that point.I am using AS2004 with a beta of FSUIPC that does some enhanced weather smoothing.Tim

Share this post


Link to post
Share on other sites

Tim,Try a flight without ASKy. I know there have been some 'iffy' metars about with temps and winds way off. Saying that I did a 3hr flight using ASKy with the 320 yesterday and had no problem.You might want to try MS's online WX. It works well with the new beta FSUIPC that I'm also using.

Share this post


Link to post
Share on other sites

Just did a flight with no WX at all- still got the pitch excursions in the A321.I need to see if I can duplicate it in the 319 and 320.The new FSUIPC has a feature where it gradually changes the winds instead of one ending up in shear constantly when cahnging from one reporting point to the next.Tim

Share this post


Link to post
Share on other sites
Sign in to follow this