Sign in to follow this  
Guest Taylor Dumont

PSS A340 take off?

Recommended Posts

Hello all, i just purchased PSS A340 and decided to take it for a spin. i set the throttle to TOGA but when i tried to pull back to take off the nose just slammed back into the ground and i almost ran out of runway before i set the altitude hold to 10000 and engaged the autopilot...which got the plane off the ground. i know you can take off manually so what did i do wrong. also what do i have to do to make sure i can land with crashing..and no a/p?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

are you using some type of flight controls/joystick?what did you set the loadedit utility as for ZFW and BLOCK fuel load?several tutorials can be found at the Phoenix siteJohn PSS SUPPORTsupport@phoenix-simulation.co.ukhttp://www.avsim.com/pss/phoenix.jpg

Share this post


Link to post
Share on other sites

i think i input 173.0 for ZFW...also i just noticed but during the take-off the altitude knob was at 100 ft and i couldnt t/o and when i tried to land it was at 3000 ft and i couldnt land...i also had A/THR engaged but the a/p disengaged. Any help?

Share this post


Link to post
Share on other sites

well, which knobs were switched on, and which were off?did you try to autoland, or did you land manually?

Share this post


Link to post
Share on other sites

Your take-off problems sounds like a wrong trim-setting to me. Make sure you have the correct Up-trim for take-off. Check it on the F/CTL page of the lower ECAM. You need an uptrim of about 2.7. Then you should be all set. Regards Tom

Share this post


Link to post
Share on other sites
Sign in to follow this