Sign in to follow this  
Guest samusi01

Couple of questions

Recommended Posts

Recently, I changed computers and I installed FS2004 as well as the PSS addons that I have on the new PC. On the new PC, I've noted a couple of problems. First, the A320 no longer responds to control inputs correctly. For example, when rotating, rather then a smooth pitch-up, the aircraft will pitch a few degrees, hesitate, then pitch a few more degrees and so on. Same with banking the aircraft. The autothrottles do not work correctly - you cannot engage FLEX or TOGA and expect a smooth increase in power. Rather, the thrust will increase, then decrease, increase, decrease again, and finally increase to either FLEX or TOGA. The aircraft will not level off on the correct altitudes and occasionally it will rapidly pitch up or down, occasionally overstressing the aircraft. Also, the mouse pointer continually changes from a normal pointer to the hourglass and back during use of the A320.The other problem is common to both the A320 and A330/340 series - neither will correctly capture the localizer signal. When LOC mode activates, the aircraft will turn around 60 degrees off the LOC course. The flight director is commanding a turn; however, all freqs and headings are correct and the LOC/GS info is displayed correctly on the ND as well as the PFD. I've reinstalled both the A320 and A340 again; didn't solve the problem. Any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

make sure you are using the latest version of FSUIPCcheck the top of the forum for an updated 320.cfg fileit goes in the folder aircraftPSSAB-Propanelalso check under Realism and make sure gyro drift is uncheckedJohn PSS SUPPORTsupport@phoenix-simulation.co.ukhttp://www.avsim.com/pss/phoenix.jpg

Share this post


Link to post
Share on other sites

FSUIPC - got the latest, A330, Dash 8 now track ILS's fine.Got the panel update. About to test fly, although everything appears normal. Not anticipating problems.Gyro drift - double-checked, and it is (and will remain) unchecked.Thanks

Share this post


Link to post
Share on other sites
Sign in to follow this