Sign in to follow this  
Guest djbbailey87

PSS 320 Autoland Help?

Recommended Posts

hi there all,can anyone help me by telling me how to do the autoland using the PSS pro 320 aircraft. I looked in the manual but cant find anything to do wih autoland. regardsdjbbazzledjbbazzle7@aol.com

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you wish to perform a full dual autopilot landing in the A320 make sure firstly that the arrival runway is set in the F-Plan page. Then check on the RAD Nav page to confirm that the ILS frequency for the runway is showing at LSK3L. Then enter the same frequency into LSK1R (VOR2/FREQ).Press the ILS switch on the EFIS so you can monitor the localiser and glideslope (doing this does not arm them). Press the LOC switch to arm and capture the localiser then when the glideslop deviation indicator is one dot above the middle press the APPR switch to arm and capture the glideslope. Then press the AP2 switch to engage the second autopilot.The computers will perform the autoland, but in the flare you will hear the Retard call so retard the thrust levers as commanded and select reverse thrust and deactivate the autopilots then taxi to the stand.Someone else may have a more succinct explanation but that's how I do it.

Share this post


Link to post
Share on other sites

Rob, This is the way I do it too. The way I learned it from you some time ago. And it works very well. I landed in CYUL last night with no visibility Repeat no visibility at all and all went well. Even after landing, I could only see an estimated 1 meter of the yellow center line on the runway. While I realize I am in a virtual world, it would take a lot of confidence in the ILS in the real world..:-)Jean-Guy

Share this post


Link to post
Share on other sites

hi there,thanks for the help guys i am going to give it a try now and will let you know the outcome. Thanks againregards

Share this post


Link to post
Share on other sites

hi there i finally got the autoland to work. One problem though as i was on approach the aircraft stalled and fell to the ground. What am i doing wrong? Do i turn auto throttle off and put in my own speed hold?regards

Share this post


Link to post
Share on other sites

It certainly shouldn't do that on the A320, that seems to be a stunt the A330/A340 pulls from time to time.Don't disconnect the autothrottle but make sure you are in selected speed at say about 160 until 4DME then go to managed speed and full flaps. Also, make sure in yur aircraft.config file that for the A320 there is an entry in the [flaps.0] section which says lift_scalar=1.42 as the default setting tends to make the nose pitch up too much which of course can contribute greatly to a stall.

Share this post


Link to post
Share on other sites

i have done it. thanks guys for your your help. Your help was very much appreciated. I landed in manchester the no visibility. Thanks again.regardsdjb

Share this post


Link to post
Share on other sites
Sign in to follow this