Sign in to follow this  
Guest PoM

A330 nose will not pick up..

Recommended Posts

Hello....I have bought the A330 and I set the FMC and everything up correctly and was rolling down the runway and the nose wouldn't pick up at all....what do I do???

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ok...I have a cheap joystick..will this work....and can I use both at the same time...example to turn on the autopilot

Share this post


Link to post
Share on other sites

Will this work for all PSS aircraft including the Boeing's

Share this post


Link to post
Share on other sites

If you seriously want to fly rather complex aircrafts like the one's from PSS you have to get a proper flightstick or yoke. You will then be able to use them for all aircrafts, incl. the Boeing. Sam

Share this post


Link to post
Share on other sites

Yes but being that I am so young...It wouldn't be right for me to go buy a $200+ joystick now if I was older and going to flight school I would invest in it.....But how come when I just boought the A320 ( my first PSS Aircraft) the Keyboard worked right.....is there something you did and can't change...no fix???

Share this post


Link to post
Share on other sites

Hi ChadFirstly, check that you are not overloaded with fuel. Quite often, at startup, the aircraft has too much fuel aboard. If the Fuel panel says that your overloaded reduce the fuel until you are below max take-off weight. Next, make sure that you set the stabiliser trim correctly. The FMC will tell you how much stab trim to apply. Use the numeric keypad 7 or 1 to set that amount. The current stab trim is shown on one of the displays.At take off, use the keypad "+" to set FLX or TOGO as you wish and not the throttle on the joystick. I have used both expensive and cheap joysticks and they all worked fine. The most frequent culprit when I could not rotate at VR was the stab trim setting. It is crucial that it be somewhere near the FMC requested value.Finally, make sure the Joystick you have selected is properly calibrated.

Share this post


Link to post
Share on other sites

Just to add a little note to what's been said about using the number pad to set the trim (numberpad keys 1 and 7). You need NUMLOCK to be OFF to do this, as 1 and 7 are also the HOME and END keys.You may be better using the seperate HOME and END keys on your keyboard if available. In my case I have a group of 6 keys with Insert, Home, Page Up, Delete, End, and Page down.The Numberpad keys default to external views if you don't use the NUMLOCK key.CheersGrahamYou should find that a trim setting of around (minus) -2.4 degrees of pitch up will get your nose off the ground. (Only an estimate)

Share this post


Link to post
Share on other sites

HelloI have the same problem. Could anyone please tell, where on the FMC the correct trim value is showed. I don't see it for some strange reason. Thanks a lot Tom

Share this post


Link to post
Share on other sites
Sign in to follow this