Sign in to follow this  
Guest STAVKA

I HAVE ONE SOLUTION TO A320 for WinME

Recommended Posts

HI!for several months i have suffered, because the a320 didn't run on my system, it crash the fs9 when i select ok on the aircraft selection menu for this bird (the a330/340 didn't have problem). Last night i try a solution that solve my problem!!!!!I have:P4 2.8GHz512MB RAMATI Radeon 9600 (with last drivers)DirectX 9.0band . . . WINDOWS ME :)Several complex addons on my fs9 (PDMG 737-600/700/800/900, FVNav, Tu-154, Captain-Sim B727/F104, Lago Tornado, . . .)The solution is very simple!!!-Remove the A320 and A340 completely from fs9 directory (remove PSS directory from root, PSS's folders from aircraft and PSS's files from gauges).-Install A320 through installers (base and textures) to a diferent folder, then copy all the A320 folders to the fs directory and say yes to replace all files.-Then do the same thing to A330 and A340.-copy the gdi DLL to the fs9 root-install the last FSUIPC-put the two .gau files on the fs9.cfg (that exist on c:windowsaplication datamicrosoftfs9) section [old modules][old modules]PSS-A320.gau=1PSS-A330.gau=1-Install the last AIRAC from http://www.navdata.at/-The last opration is -> FLY this suberb birdI hope that help youWith best regardsTercio SampaioPortugal

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It is friendly that you come with a solution, but i have Windows 98SE and i tried a lot, but all the time the gauge error comes up. I have the Airbus 320 and the A330, and both do not work, so Windows ME makes it work but Windows 98SE does not. I asked many times for other experiences with windows 98 and this products, but never got a answer.Best regards,

Share this post


Link to post
Share on other sites
Sign in to follow this