Jump to content

Sign in to follow this  
Guest Telly

EGT & Autoflight problem with A320 and FS9

Recommended Posts

Guest Telly

Just noticed two peculiar problems with the A320 and FS9.First problem is that the LOC and APP buttons have stopped functioning altogether! Second problem concerns the EGT readout. From takeoff, all the way to the final FL (ex. 330) the gauge readout is 600+ degrees (reaching 700+ occusionally) and is constantly red and flashing. Sometimes the guage itself dissapears! When final FL is reached, the temperature is usually around 615-620 with the needle just before the red zone, and after a hour of flight, the temperature drops to about 500+ degrees. I'm unfamiliar with the operating values of the EGT on the 'bus, but the erratic behavior of the guage is annoying.Up until two days ago I had absolutely no problem with the A320, and everything worked well. I haven't tried to reinstall the package yet because of the large number of liveries.Aris KingAthens, Greece

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    17%
    $4,475.00 of $25,000.00 Donate Now
×
×
  • Create New...