Sign in to follow this  
Guest dude

Online with IVAP A330-200

Recommended Posts

Hello I bought the A330/340 Software and after a few testflights and the tuturials i thought i would be prepared for an online flight in IVAO with the newest IVAP Version. But in my first online flight after the take off the autopilot suddenly did not follow anymore the flightplan from the FMC. After the first waypoint it stops following. The heading and speed button where in managed mode with --- showing. The speed also dont like to increse to 250kts or higher. The magenta speed in the fdu was showing 152 in managed mode. What could be my mistake? Is there a known bug with flying online? In my test flights i never had problems like this. I am using FS2002 with Windows XP SP2. My FSUIPC version is 3.4 and registered.Maybe somebody has an answer for me.Thank youMichael

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

HelloIts me again. I think i know now my mistake. I dont know why but somehow i thought the cruise FL of the A330 is around 430. But i read in the manual the maximum FL for the FMC ist 390. So i think the AP went crazy because i let him manage a FL he could never reach.Anyway i find out now how to handle the FMC and just had a 4 hour flight without any problems.GreetingsMichael

Share this post


Link to post
Share on other sites

Glad to hear all went well.I have used the 330 and 340 extensively with SB2 and SB3 on both VATSIM and IVAO and most recently using the latest beta of IVaP on the latter and can say that things performed as expected.

Share this post


Link to post
Share on other sites
Sign in to follow this