Jump to content

Sign in to follow this  
Guest A319F9

A319, takes for ever to takeoff

Recommended Posts

Guest A319F9

Hello all,I was wondering if anybody had a fix to my problem. First of all my configuration is GW 131,900 pds, my flap setting is 1+flap, THS is 1/up2.5, VR speed is 137 kts and this A319 takes forever to break ground. It drags the main gears for a long time after rotation and of course this is unrealistic compared to the real a/c where lift off is almost instant after rotation. I have downloaded the latest panel patch. No problems until take off. Is there something I need to configure on my Aircraft.cfg file. I am running windows xp with service patch 2 and FS 2004. Any help will be appreciated.ThanksBob

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,300.00 of $25,000.00 Donate Now
×
×
  • Create New...