Jump to content

Sign in to follow this  
Guest giln

BIG A3XX AUTOPILOT PROBLEM ON APPROACH

Recommended Posts

Guest vrandar

>can someone please try and fix this problem, it is really>annoying, everything is fine untill about 2 miles out, thats>when the airplane starts to to to either left or right>depending on wind direction. The problem for PSS is that this is not a general problem, or necessarily even a common one. I have Activesky 2004.5 with FSUIPC 3.45 with autorudder off - thus ailerons and rudder are not coupled which would not be realistic anyway- with wind changes smoothed near aircraft (on the FSUIPC winds tab) and I just do not get the problems you describe. With careful rudder control and the occasional dipping of the wing into the crosswind the aircraft lands normally. Have you tried using the "Miniumum Weather Defaults" in the About tab of FSUIPC? I'm sure the problem is related to FSUIPC so it's worth playing about with different combinations of things on the wids tab and other tabs to see the effect. Sorry, that's all I can come up with.

Share this post


Link to post
Share on other sites
Guest MoreN1EGT

On a manual approach into KORD ILS RWY 31L on the PFD both Magenta diamonds where center for GS and RWY Align but the plane ended up on the left side of the RWY. Is this FSUIPC releated? The aircraft on go crazy from left to right on finals.

Share this post


Link to post
Share on other sites
Guest bega

it takes miles for it to line up with the runway, sometimes it doesnt even line up good enough, it just seems like the autopilot is "slow". someone please try to fix this problem. btw, can someone that isnt experiencing these problems please send me their A319 .air file and aircraft.cfg file? thx in advance

Share this post


Link to post
Share on other sites
Guest vrandar

>can someone that isnt experiencing these problems please>send me their A319 .air file and aircraft.cfg file? thx in>advanceYes if you post/send your email address.

Share this post


Link to post
Share on other sites
Guest bega

Im sorry, I thought it would show up if you clicked on my name. :-/ Its bega03@comcast.net. Thanks alot!

Share this post


Link to post
Share on other sites
Guest pjr

Definitely the rudder, but without peddles, rudder trim, or accurate rudder dynamics it is virtually impossible to land in crosswind. PMDG 737 (cat 3) landing can maintain the centre line through touchdown, even with significant yaw; the Airbus is all over the place. If you can manage to keep the aircraft true throughout the approach, it will bank to maintain the centre line, but it is easily overcooked. Can we blame PSS? Yes, I am not using weather add-ons and I have not registered FSUPIC. It should work as is. I don

Share this post


Link to post
Share on other sites
Guest lve0200

Just to confirm that I experience the following:on approach A340-300 after turning on approach switch or loc switch, the aircraft does not acuire or maintain Centre line. Even if forced back on centre line Acrft turnes into left turn. Flight Display shows however LOC and G/S in green = captured. G/S is in fact OK, LOC never! Must engage FMC by pressing HDG on FCU to maintain Rwy Heading.FS9.1 (9.0 was same) A340_pro_base purchased last week.Win XP; No other Extras; MS FS9 weather to "fine" and NO WINDS!I think this is a case of Warranty!!There seems to be not attention from PSS ?! or did i miss any fault explanation and resolution?

Share this post


Link to post
Share on other sites
Guest lve0200

Dear Support, the problem is systematic, reproducible and Airport independent. I have tried with EDDF 25R, 25L, 07L and EDDM. Example is EDDF 25R.I run Win XP SR2 FS9 9.0 upgraded to 9.1 no effect. Pen4 2.4 GHZ 512 MB RAM NVIDIA TNT2 Ultra. A340-300 and A340-200I program FMC e.g. EDDS/EDDF. ZFW 390, block 82, FL 170 Phases: TO, CLB, CRZ, DES all OKAfter flying over 'Magenta D', FMC goes into Appr. Mode, speed reduces to clean speed.I intercept glide path at 3500". FMC NAV guides me close to centre line, both ILS Markers (horiz./ver) start moving. Radio page shows under VOR1: --ILS-- ,CRS[] remains empty,under ILS: IFNW/109.5 which is OK.The Nav Display shows me that ILS IFNW with CRS 251 is programmed.Tried several speeds, altitudes to intercept ILS etc. Also tried various point when to press 'APPR' on FCU with or w/out AP2 engaged. No effect.After pressing APPR on the FCU, G/S and LOC go armed in FD.little later (independend from each other) G/S(blue) -> G/S* -> G/S (green) andLOC -> LOC* and LOC (blue->green) looks all pretty OK, BUTAircraft turns (normal bank) into a left turn until 90 degrees away from runway. There it looses ILS contact and sinks into ground with -100"/min.I can pull HDG knob on FCU and acquire centre line manually. I can also press HDG and switch the lateral appr. back to FMC NAV, while vertical appr. stays on G/S = ILS. However as soon as I engage LOC, -> left turn immediately, not a slow creep away from it, it's a turn!. G/S remains OK until totally out of ILS.I programmed Weather to 0 wind, all fine.No other tools, utilities installed.I have a 20+ postings with the Deutsche Piloten CA forum, but nobody has a clue.

Share this post


Link to post
Share on other sites
Guest lve0200

Dear Phoenix support,I have meanwhile downloaded the most recent AIRAC cycle 0504 No effect.By when can I expect some plan/reply to fix the issue?Do you have a trouble ticket number under which you manage the problem.Are there other known issues around it?Rgdshk.

Share this post


Link to post
Share on other sites
Guest Phoenix_7

It's hard to follow support issues when you tag them onto other long threadsI just flew a pattern at EDDF/25R and had no problems intercepting the ILSHave you tried the tutorials for the 340?PSS SUPPORTsupport@phoenix-simulation.co.ukhttp://www.avsim.com/pss/phoenix.jpg

Share this post


Link to post
Share on other sites
Guest lve0200

Yes,I read the manual and all tutorial, I could get hold off. I also discussed the issue at length in another forum. I am also using MS Flightsim since ages. I am pretty sure that I make no mistake.2b save, I also re-installed the package + as said before the airac DB.The Aircraft intercepts the ILS, LOC goes from blue (armed) to gn LOC* (Capture) to gn LOC (captured) but it does this crazy left turn ALTHOUGH LOC (green) is ON in the Flight Display?????????It really looks like a bug ! On the glide slope however everything works fine!!It looks as if there is a gap between the ILS info and the steering computer of the bird.With regard to trouble ticket number and follow up, how do you want to communicate?Is there anything, you want me to check in particular ?Tx.

Share this post


Link to post
Share on other sites
Guest vrandar

"However as soon as I engage LOC, -> left turn immediately, not a slow creep away from it, it's a turn!. G/S remains OK until totally out of ILS"Just one suggestion: make sure on a default MS aircraft, say the Boeing 737, that the GPS/NAV switch is set to NAV before you load the Airbus.

Share this post


Link to post
Share on other sites
Guest lve0200

Yep,that was the problem! Mny Tnx!!!!In return,if the Auto Throttle switch in the 737 is not in position "armed", at least in my version of the A340, the engines run after startup at 100% and NOTHING is able to change that. You can press + or - , the display will show you "rev" but the 4 turbine still blow at 100%.A little note to Mr. or Mrs. ProgrammerYou guys should initialize the environment completely!!!

Share this post


Link to post
Share on other sites
Guest vrapp

With the problem identified, and, hopefully, agreed that this is a serious bug in the PSS that does not initialize the environment sufficiently, can we hear from the PSS (1) is this going to be fixed in some upcoming service pack so that PSS aircraft would not depend on the settings in other aircrafts, and also would not require starting the flight in different aircraft and then changing to Bus (which is definitely not right).(2) until it's fixed, what is the complete set of the settings that have to be set in another aircraft before switching to PSS in order to have PSS functioning properly.I support the notion that this is a matter of product support. It's a paid product, and if a proven defect is found, it's responsibility of PSS to fix it, or offer full refund.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    10%
    $2,505.00 of $25,000.00 Donate Now
×
×
  • Create New...