Jump to content

Sign in to follow this  
Guest airloom

not compatible version of fs2004 9.01.4091

Recommended Posts

Guest airloom

I recently purchased FS2004 - and downloaded AirbusPro. After install i received the following messages:"versopm pf FS2004 detected not compatible with this version of FSUIPC. It is build 9.0q.4091. Should be 9.00.30612...FSUIPC will terminate ..." After clicking OK i get a message about not being able to load an aircraft and refers to the dll then the program terminates - and i am not able to get into FS. Is there a patch or a way i can install it to a previous build?Thanks

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,290.00 of $25,000.00 Donate Now
×
×
  • Create New...