Jump to content

Sign in to follow this  
Guest alphafloor

Arming spoilers before take-off

Recommended Posts

Guest alphafloor

Hello,I'm experiencing a problem since a while with the A330-340 series. It happens after starting engines and pushback was performed. When preparing the cockpit for Take-off I set flaps, autobrake, pass signs on, but when I try to arm the spoilers they just fully deploy like if the plane as just landed ! No matter if I'm doing it using the mouse on the pedestal spoiler lever or by using SHIFT+. They just completely deploy. Then I notice on the ECAM that the spoilers are armed (SPLRS ARM), but the lever on the pedestal is on the 'closed' position.

Share this post


Link to post
Share on other sites
Guest jnel

In FS2004 the spoilers deploy rather than arm; they will close when you add power to start the taxi. (From Singapore to Hong Kong tutorial by John Cantwell).

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,455.00 of $25,000.00 Donate Now
×
×
  • Create New...