Jump to content

Sign in to follow this  
Guest Pilot Peter

A340 Pro - What's wrong

Recommended Posts

Guest Pilot Peter

Hi,installed the A340 Pro (boxed version) with MS FS2002. Then I started with the tutorials and the problems have begun:Following I do refer to the tutorial with A340 KMIA -> KJFK1. Engine startup fails when conducting these steps:overhead panel- BAT 1,2 ON- APU BAT ON- Press EXT PWR A- Press EXT PWR B- set all FUEL tanks showing OFF to ON- APU MASTER SW ON- APU START ON- APU BLEED ON- EXT A + B OFFpedestal panel- set ENG Mode selector to IGN/START- set ENG MASTER switch 1 to ON- when ENG 1 N2 at 10% set ENG MASTER switch 2 to ONNow the you can observe the N2 runs up but it doesn't reach N=20% and the Engine stays calm. The N2-value is about 14-16%I have no idea what's wrong?2. up and down-movements during climbNow i skipped starting with "cold and dark flight deck" and made a take off. When airborne i switched on Autopilot and A/THR. FMc was set as described in the tutorial, especially ZWF 392.4 and Block 55.7.Climb rare runs up to 6000 which results a A-FLOOR, then rate of climb goes down to -6000 and so on.Any idea? Is there a patch, which I didn't noticed? Happy landingsPeter

Share this post


Link to post
Share on other sites
Guest Phoenix_7

the CD version is provided and supported by support@justflight.complease contact them direct for any info on a patchJohn PSS SUPPORTsupport@phoenix-simulation.co.ukhttp://www.avsim.com/pss/phoenix.jpg

Share this post


Link to post
Share on other sites
Guest michi

For the engine start up, I would suggest that you wait until the first engine is running and stable, and then start the second engine. Bleed Air is needed to start up the fan. Having the bleed air from the APU go to both engines wont exactly help.You can also try starting the engines manually. Set the engine mode selector in the IGN/START position. Then go to the overhead panel and locate the MAN START konsol (bottom right). Press on one of the buttons and watch the ECAM. Watch the N2, as it reaches 15% switch the corresponding MASTER on, to feed the engine with fuel. As the engines stabalizes, repeat the previous steps for the next engine.And if it still does not work, try starting the engines with the EXT PWR A + B on, instead of the APU. The only difference is that you must move the X-BLEED on the AIR COND panel (Overhead) from the AUTO to the OPEN position. Then you can start up your engines in any fashion you want, proceed normally. Once the first engine is started, you can switch the X-BLEED back into the AUTO position. I hope this helps.michiSecond Officer, Lufthansa Virtual AirlineLH455

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    10%
    $2,560.00 of $25,000.00 Donate Now
×
×
  • Create New...