Jump to content

Sign in to follow this  
Guest tomcollingwood

AIRBUS PRO TUTORIAL, SERIOUS ERROR????

Recommended Posts

Guest tomcollingwood

Hi, trying to make use of the Airbus Pro Tutorial flight from EGGD and it seems to me that the manual contains a bad error or else something has gone wrong with my airbus system as I am entering exactly what I should, gone through the process about 12 times with the same result, It comes near the start of programming the MCDU when one is asked to insert the waypoint EXMOR, the first thing that seems to be wrong in the manual is that it claims after you have typed it in and clicked on it, the LSK 1L should select 51N/003W and in my MCDU it is LSK 2L that selects this information, no matter I can get round that one, however the next problem is terminal.It now askes me to press the LSK4L next to EXMOR to call up the lateral revision page, and askes me to type in UA25/BHD and press the LSK2R for VIA/GO TO, GREAT!!!!!!!!!!!!! instead of working this comes up with an error at the bottom of the MCDU basicaly saying that the waypoints are a mismatch!! and so from this moment in time the tutorial is buggered! It is definatly a comp or information error going on here as I really know I am not making a mistake myself (if someone proves me wrong I will hang my head in shame)If anyone knows what is going on it would be great as I am trying hard to learn exactly how to programme and fly this beast without the aid of any other programmes.Thanks a lot,Tom

Share this post


Link to post
Share on other sites
Guest tomcollingwood

Could it be that the tutorial does not work properly in FS2004?

Share this post


Link to post
Share on other sites
Guest

Have you by any chance installed new navdata? Maybe one or more waypoints referenced no longer exist...

Share this post


Link to post
Share on other sites

>Have you by any chance installed new navdata? Maybe one or>more waypoints referenced no longer exist...HelloThat's it!!According the navdata rev 0305, the route is:EGGD EXMOR UN864 SALCO UM30 QPR UN866 KONBA KONB1G GCTSRgds Didier

Share this post


Link to post
Share on other sites
Guest tomcollingwood

Thanks for the reply, no I have not, the only other thing that could maybe have any influence is that I have FSNavigator installed on my system but I dont think that would affect it? I may be wrong......

Share this post


Link to post
Share on other sites
Guest

It shouldn't. But maybe the navdata that ships with the product was updated to a later version that lacks the waypoint.The tutorial would not likely get checked each time the navdata is updated (I know I wouldn't think of it...).

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,300.00 of $25,000.00 Donate Now
×
×
  • Create New...