Jump to content

Sign in to follow this  
Guest Skywalker

Take off performance PSS 320

Recommended Posts

Guest Skywalker

I am experciencing rather weak performance rates when taking off's in the PSS A320. My ZFW is 64, Block 7.5, which should be a rather normal takeoff weight. When taking off from Zurich's RWY 28 I hardly manage to rotate in time. I also have set the flaps to 1-F and the pitch to -2,6up for takeoff. The aircraft seems to accelerate very slugghish. Does this odd behaviour rely somehow to wrong performance figures within the aircraft.cfg or the .air file? Thank you very much for any advise!Sam

Share this post


Link to post
Share on other sites

Sam,I have to agree with you regarding performance. I have watched the 'Spanair' A320 take-off many times from Exeter (EGTE) and it seems to rotate much earlier than it is possible within the PSS version?I think that there is definately something wrong with the .air file and have done since I started to use it.-------------------------------------------------------------Right, should I do another quick lap of the old Nurburgring circuit with 'GT4' or go flying?Dave T.


Dave Taylor gb.png

 

 

 

Share this post


Link to post
Share on other sites
Guest vrandar

Try setting the trim to -2.0UP. That might help.

Share this post


Link to post
Share on other sites
Guest Skywalker

Thanks, Rob! I actually had the trim set to -2,6UP, which doesn't seem to have any impact. I will check this forum if there are any FDE updates.Have a great weekend!Sam

Share this post


Link to post
Share on other sites
Guest Skywalker

I think that the problem is solved... I reinstalled a previously backuped version, installed Bob Scott's performance update and reset the ZFW with loadeditor... normal takeoffs now! Thank you very much!Sam

Share this post


Link to post
Share on other sites
Guest 320MAD

-2.6UP I can't see why you need so much up trip for a take off at ZFW 60. I only use 1.5 up and the plane rotates very quickly. All of the slider settings are set to default.

Share this post


Link to post
Share on other sites
Guest Skywalker

Yes, you're absolutely right! I really wonder why the aircraft doesn't rotate earlier. After a couple of flights the problem came back. I should be able to take off after 1,5nm latest, but need more than an A330. Something most be wrong with the performance figures in my cfg's, I reckon...Rgds, Sam

Share this post


Link to post
Share on other sites
Guest vrandar

If you want to email the air file and aircraft.cfg to me I'll take a look, but no guarantees of a solution :)

Share this post


Link to post
Share on other sites
Guest Skywalker

Very nice of you, Rob! I really don't have any clue where to check anymore. Nothing wrong with the A330, but i.e. the A320 doesn't want to accelerate properly. I am going to mail the air and cfg file of the A320 to you.Thank you very much, Sam

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,300.00 of $25,000.00 Donate Now
×
×
  • Create New...