Jump to content

Sign in to follow this  
Guest scotty12

Airbus Pro Problems

Recommended Posts

Guest scotty12

I bought the Airbus Pro package a few weeks ago. Flew the tutorial inthe manuals and everything was working fine. Now when I try to use theA320 after take-off the gear wont retract (but the gear leaver movesto the up position on the panel) and the climb rates I am achievingare shocking. At FL080 with a VS of 700fpm the a/c is loosing speed.It's not a weight issue as I only have 30% fuel on board. I triedun-installing and re-installing and now when i load up the A320 andtry to view the overhead panel all I see is a grey screen, and thenwhen I return to the normal view, i'm looking out of the left window.I've re-assigned my keys etc... and it still doesn't solve theproblem(s) that i'm having.Can you help me solve this at all please as I really want to getflying in the A320.Many thanks

Share this post


Link to post
Share on other sites
Guest dt1951

Hmmm.. Well, first things first. They like you to use your name when signing the entry.Have you tried to to re-fly the tutorial flight again? If you have, then perhaps you need a clean installation of the ABPro. When re-installed did you first uninstall, then delete the folders? I can appreciate your frustration. Have had many problems myself. But I have to admit that I have had no problems with this product. It has been pretty stable for me. One additional thing that doesn't hurt to do is to re-boot your system after installing.Dan

Share this post


Link to post
Share on other sites
Guest vrandar

If the gear won't retract the first thing to ensure is that you are starting your FS session with a default MS aircraft - I use the Boeing 737 - then changing to the Airbus. You can still start the Airbus with a cold and dark cockpit (if you have set this in the panel config program) but it is crucuial that you start the sessin with the default aircraft. This requrement catches a lot of people out.If that doesn't work and you have a registered version of FSUIPC, go to the technical page and make sure the indefinite battery life checkbox is checked.

Share this post


Link to post
Share on other sites
Guest scotty12

I have done a full re-install and deleted folders etc twice, but was unaware of the starting up with a default a/c and then switching. I will try re-installing again and see what happens thenScotty

Share this post


Link to post
Share on other sites
Guest scotty12

I've just re-installed etc... and tried to fly the tutorial from the speedbird online site and still no joy. I also tried to fly the tutorial EGGD-GCTS that comes with the manuals and i had the same problems with the gear not retracting and the poor climb rates. When the a/c needed to accelerate from 250kts on passing FL100, the thrust level was in the climb gate and at 95.6% N1 and with a climb rate of 200fpm was still loosing speed.Are there any other ways to try and sort this. I loved the 1 successful flight I have managed with the package and want to fly moreScotty

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,450.00 of $25,000.00 Donate Now
×
×
  • Create New...