Jump to content

Sign in to follow this  
Guest Phoenix_7

airbus altitiude callouts

Recommended Posts

>I get the following>>400,,300,,200,,100,,50,,40,,30,,20,,5...And 'Retard' ;-)>>John>PSS SUPPORT>support@phoenix-simulation.co.uk>>http://www.avsim.com/pss/phoenix.jpgDave T. .........On the lovely warm Devon Riviera and active 'FlightSim User's Group' member at http://www.flightsimgrpuk.free-online.co.uk/


Dave Taylor gb.png

 

 

 

Share this post


Link to post
Share on other sites
Guest Niels_C

Hi Iain and PSS,I have the boxed 320's and boxed 330/340's, Win2k, FS2k2.Even with a number of installs and patches behind me, I have /never/ heard the 300 alt callout.I do have the retard...retard though. If somehow it can be corrected, it would be appreciated.

Share this post


Link to post
Share on other sites
Guest Niels_C

Hi again John,Thank you for your reply.Are you certain that an answer of sort can't be found somewhere in the PSShierarchy? As I pointed out in my previous post, my buses consistently haven't had a 300 callout. IMHO it would vaguely point at some "reproducability" (is there even such a word?) I even recall my thought and disappointment after installing the A340 pro package: "Why didn't they fix it?" but maybe it's at my end somehow a quirk exists?

Share this post


Link to post
Share on other sites
Guest iainm

Hello again,I do get every callout apart from the 300ft, I get "retard" too. Is there really nothing that can be done about it, as it does take some realism away when you are on an approach?

Share this post


Link to post
Share on other sites
Guest NormanB

Like John, I get the same callouts, including the 300. The sounds are part of the gauge file so if one works they really all should work.

Share this post


Link to post
Share on other sites
Guest MatsH

Hi!I to seem to have the same callout-problem. The 300-callout sounds strange. I don't think it says "one-hundred" though, more like "un-hundred" because the 100-callout clearly says "one-hundred" and they don't sound the same. I have this in A320 and A340. I haven't checked the A330 yet.I've made a small video(1MB) of the callouts during landing if anyone is intrested. Unfortunately I don't have any way of getting it up for download but I'll be happy to mail it to you if you want to check it out further. You can reach me on sas391@telia.com But perhaps this is accurate to the real callouts in an Airbus?Kind regards .... Mats

Share this post


Link to post
Share on other sites
Guest iainm

Hi MatYes! That is what is wrong with my callout too, the 100ft is perfectly clear, but the 300 appears to say "unhundred", its a bit distorted. Its definetly not accurate to the real airbus.Thats a more accurate description, thanks Mats.Iain.

Share this post


Link to post
Share on other sites
Guest iainm

Hello againJust wondering if there could be some responce made from the support team now the problem has been made clear. All callouts are fine apart from 300, which is more like "unhundred". Is there any suggestions about why this happens and how to get rid of it?Thanks for your time.

Share this post


Link to post
Share on other sites
Guest MatsH

Well, it's been a while and my problem still remains. By reading your answers I understand that this is a thing that can not happen. However, it does happen. To me and to many others. I've finally uploaded the video I mentioned erlier so that you can see (and hear) for yourself.It would be really nice if a solution could be found.The video shows a landing with the A340, but the same problem occurs with the A320 and A330 panels as well.Regards .... MatsAnd a link to the video:http://www.youtube.com/watch?v=A_rVQesr0co

Share this post


Link to post
Share on other sites
Guest iainm

Hi againthanks for uploading the video. It has been a while, looks like there's no solution but at least this is proof!Iain

Share this post


Link to post
Share on other sites
Guest iainm

HiI'm sure my A330 and A340 say 400, 100, 200, 100..etc instead of 300. Has that happened to anyone else, or do I need my ears tested?:-)

Share this post


Link to post
Share on other sites
Guest iainsm

That's very interesting. I hear everything too but the 300 does not sound like 300! Are you sure you heard a clear 300? If you did then it's obviously a select problem, but I don't have a clue what that would be!Thanks for the news!RegardsIain

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,290.00 of $25,000.00 Donate Now
×
×
  • Create New...