Jump to content

Sign in to follow this  
kevinh

A320/330/340 FMC place-holder font missing

Recommended Posts

After a hard disk crash I had to re-install Windows XP Home and then PSS A320 and A330/340. Now I find that the FMC place-holders are simply vertical lines, rather than empty boxes. I guess a font is missing. Where can I download the correct font?


ki9cAAb.jpg

Share this post


Link to post
Share on other sites
Guest NormanB

Any fonts that are required with our products are included and installed automatically.

Share this post


Link to post
Share on other sites

OK, but for some reason this didn't happen on either the A320 or the A330/A340. I don't think it's a problem with the installation as both add-ons are affected.Can you tell me the name of the font so I can look for the font file on my laptop?


ki9cAAb.jpg

Share this post


Link to post
Share on other sites

OK, I understand PSS might be using a supposedly standard Windows XP font for the MCDU, rather than providing its own. However after re-installing Windows and then Airbus A320 Pro and A320/A340 on my PC after my disk crash I don't appear to have it.It would help me if someone at PSS would find out what the FMC font is, so I can find and install the font.Please at least reply to this request.Kevin


ki9cAAb.jpg

Share this post


Link to post
Share on other sites

>OK, I understand PSS might be using a supposedly standard>Windows XP font for the MCDU, rather than providing its own. >However after re-installing Windows and then Airbus A320 Pro>and A320/A340 on my PC after my disk crash I don't appear to>have it.>>It would help me if someone at PSS would find out what the FMC>font is, so I can find and install the font.>>Please at least reply to this request.>>KevinThe font file is glassga.ttf, and can be found in the Fonts directory of your Windows system folder. It will be listed as "Glass Gauges (True Type). Simply move the folder to any other directory, then back to the Fonts dir, and WinXP will reregister the font for you.Most likely, something has happened to corrupt the font registration in WinXP. If the font file is not in the directory, you'll need to re-load a PSS airplane to get it back.RegardsBob ScottATP IMEL Gulfstream II-III-IV-V L-300Santiago, Chile


Bob Scott | AVSIM Forums Administrator | AVSIM Board of Directors

ATP Gulfstream II-III-IV-V

System: i7-8086K @ 5.3GHz on custom water loop, ASUS Maximus XI Hero, 16GB 3600MHz CAS15, eVGA 2080Ti XC Ultra, Samsung 55" JS8500 4K TV@30Hz, 2x1TB Samsung SSD 970Pro NVMe+850 Pro SATA 3, eVGA 1KW PSU

SB XFi Titanium, optical link to Yamaha RX-V467, Polk/Klipsch 6" bookshelf spkrs, Polk 12" subwoofer, 12.9" iPad Pro, PFC yoke/throttle quad/pedals with custom Hall sensors, Coolermaster HAF932 case, Stream Deck XL button box

Share this post


Link to post
Share on other sites

Glassga font was already there. I reinstalled it but no luck. The placeholders are still just vertical lines. Any ideas anyone?Kevin


ki9cAAb.jpg

Share this post


Link to post
Share on other sites
Guest Phoenix_7

try the followingin XPstart, control panel, date, time,language,,regional and language optionsclick 'languages' tabmake sure both options are 'unchecked'JohnPSS SUPPORTsupport@phoenix-simulation.co.ukhttp://www.avsim.com/pss/phoenix.jpg

Share this post


Link to post
Share on other sites

Could also be a video driver issue...did you update your video drivers after reinstalling XP?RegardsBob ScottATP IMEL Gulfstream II-III-IV-V L-300Santiago, Chile


Bob Scott | AVSIM Forums Administrator | AVSIM Board of Directors

ATP Gulfstream II-III-IV-V

System: i7-8086K @ 5.3GHz on custom water loop, ASUS Maximus XI Hero, 16GB 3600MHz CAS15, eVGA 2080Ti XC Ultra, Samsung 55" JS8500 4K TV@30Hz, 2x1TB Samsung SSD 970Pro NVMe+850 Pro SATA 3, eVGA 1KW PSU

SB XFi Titanium, optical link to Yamaha RX-V467, Polk/Klipsch 6" bookshelf spkrs, Polk 12" subwoofer, 12.9" iPad Pro, PFC yoke/throttle quad/pedals with custom Hall sensors, Coolermaster HAF932 case, Stream Deck XL button box

Share this post


Link to post
Share on other sites
Guest Cancer

Had the same problem. All suggestions above didn't help, not even a reinstallation. But I was successful in changing the size of the MCDU! What I've noticed: If you enlarge the original size of the MCDU window there are some proportions where the orange place holders nearly disappear. Try to change the size.Ren

Share this post


Link to post
Share on other sites

I found by reducing FS2004 display resolution slightly the placeholders came back (also the correct FMC font was displayed, that had been incorrect too). Might be a video driver problem, but at least I have the correct FMC back.


ki9cAAb.jpg

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,290.00 of $25,000.00 Donate Now
×
×
  • Create New...