Sign in to follow this  
Guest Binabik

I too cannot download from the library

Recommended Posts

I have been downloading from the library for over a year and "boom", all of a sudden I cannot access the download site. I have checked all my settings and they all seem to be correct, even the passive setting. Please helllllp.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

In order for the library (and forums) to work, you must allow avsim.net and avsim.com as trusted sites in both your browser and firewall. If you do that, and it still doesn't work, please provide more detail on the type of problem you are having.

Share this post


Link to post
Share on other sites

Thank you for your response. Unfortunately I have done all of that, even shutting down my firewall. The message I get is, "Page cannot be displayed,etc". I am able to download from other sites and what is wierd is that it happened while I had been successfully downloading files from Avsim library. I am stumped.

Share this post


Link to post
Share on other sites

The thing that helped for me was shutting of /disabling the option of QoS-packetplanning, within the settings for your netwerkcard...If you need any help finding these settings, let me know!

Share this post


Link to post
Share on other sites

Thanks for the response but I do need help as I have no clue how to do what you suggested. Thanks

Share this post


Link to post
Share on other sites

Ok here goes:1st: I assume you have a broadband Internet connection and thus connected to the Internet via a NIC(Network Interface Card)?2nd: I have a Dutch Version of Windows XP, so I'll do my best to translate the various things, but I can't assure that these translations are correct!Ok:Go to your control panel and click on "Network and Internet connections". Then click on Network connections. You should see a window with your network cards installed. Right click on the networkcard that is connected to the internet and click on 'properties'. Now you see all installed protocols including TCP/IP and proberly some other things as well. Now check if there is an item called "QoS-packetplanner" installed. If so and it is checked, UNcheck it. Click ok and maybe reboot your machine.I hope this helps, and i am not realy sure if this QoS-packetplanner is your problem, I know it helped me...Greetings,Sebastian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this