Sign in to follow this  
Guest zgap112

Airbus Pro, problem with A319, A320 & A321

Recommended Posts

Using fs2004 with update.I have installed "Airbus Pro" but cannot fly any of the planes (A319,A320 & A321)I can see when I'm on the runway, if I press the F/CTL:Rudder control seems fineAilerons & Elevator seem to keep reseting to zero / centre and then corrects back to the correct position, and then resetting and keeps repeating.ie if I pull up on the Stick the F/CTL displays correctly for a second and then it will flick to centre then back to the correct position and repeats.If I look at the plane from the spot plane view, I can see exactly the same - the aileron / rudder flaps return to centre and then flicks back to the correct position then back again - if it did it quick enough it is flickering.I have deleted fsuipc.dll and fsuipc.ini and purchased & registered the latest fsuipc.dllI have pulled out all USB devices except the Joystick.Still I have this problem.I don't seem to have this problem with any of the default planes, nor PSS's A330 & A340 planes.My PC configuration:MSI Neo2 Platinum MotherboardAthlon Venice 3200+2xCorsair XMS 512Mb running Dual Channel modeAsus ATI X800 XT Platinum2xWD SATA HD1xRicoh DVD+/-RWWindows XP + SP2Currently using motherboard's onboard sound (waiting to buy Creative's X-fi card)Joystick = Microsoft Forcefeedback 2Any help would be appreciated. Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sign in to follow this