Jump to content

Sign in to follow this  
Guest NickOg

A320 and Dirrect X problems.

Recommended Posts

Guest NickOg

I am having real trouble with the A320. Several times now the A320 had near froze/stopped and, at the same time, lost all sound. Even exit and restart FS doesn't cure it. Using dxdiag reports a general failure in the sound tests. It has happended with the Dah 8 but less frequently.I am using windows XP SP2, FS 2004 and an Nvidia GEForce 64mB TI4200. The drivers report as 6.14.... I am using Direct X 9.0c. Has anyone experienced similar? Are there any known problems woth 9.0c /nVidia?Any ideas that might help? Please!!!Nick

Share this post


Link to post
Share on other sites
Guest Phoenix_7

sounds like it is your sound card, not the video cardclick Start, Runtype dxdiagclick okclick the sound tabreduce Acceleration Level to Standardclick Save All Informationclick ExitJohnPSS SUPPORTsupport@phoenix-simulation.co.ukhttp://www.avsim.com/pss/phoenix.jpg

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,390.00 of $25,000.00 Donate Now
×
×
  • Create New...