Sign in to follow this  
Guest jl_pilot

A340/330 Electrical Problem. . .

Recommended Posts

FS2004 A340/330...Hi Guys,I seem to have a small problem with the electrical system. While on the ground, with the APU started and even with the EXT PWR A & B on, after about 5 mins, the Nav lights & the beacon go out. Until I start the engine, there seems to be no electrical power to the lighting system and I've also noticed that I can not contact ATC! :-hmmm I've followed the A340 tutorial and the same thing happens.I don't know if this makes a difference but I'm using an unregistered version of FSUIPC. Any help would be appreciated ;)Thanks, J...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi John, yes I did. I started with the default 737, then loaded the A340. Same thing happens...

Share this post


Link to post
Share on other sites

Hello J,try to check / uncheck ( I don't remember which is helpful) the item "Extended battery life" in FSUIPC (Technical). I don't know either if this item is available within the unregistered version because I've got the registered one.Ren

Share this post


Link to post
Share on other sites

Did you also remember to tick "infinite battery" on?(FSUIPC option)

Share this post


Link to post
Share on other sites

Hi guy's, Thanks for your replies ;) I don't have that option on my FSUIPC since it's unregistered. Does this panel only work properly with a registered version of FSUIPC? Is there any other way I can get around this problem? Thanks a lot,J...

Share this post


Link to post
Share on other sites
Sign in to follow this