Sign in to follow this  
Guest jscharpf

The old "flickering" cursor problem can't get rid of it.

Recommended Posts

I know there's a patch for this.. but something weird happened.I just upgraded my video driver (Geforce FX5200)..Windows XPbefore I upgraded my video driver (it was part of a recommended update).. I had no problems.. After I upgraded my video driver, I saw the flickering mouse problem. (can't control any buttons)I went to the PSS website and dl'd the patched panel.cfg, installed it, but the problem is still there.Completely uninstalled PSS, reinstalled, put the patch in.. same thing.Other than the obvious (revert to my old driver) anyone have any ideas? Before I did this everything was working perfect. I'd prefer to keep the updated video drivers, but I'm wondering if there is another setting in FS9 that got changed??Any help is appreciated.Jeff

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks Rene, where is this item?Jeff>Hi Jeff,>>try to uncheck the item SYSTEM ONLY DO NOT USE.>>Ren

Share this post


Link to post
Share on other sites

Nor only "where is it", but what is it? I have to put the patch back in on nearly every flight. Gets to be a bit of a pain.Dan

Share this post


Link to post
Share on other sites

I've got the German version of FS9 so I don't know if my translation of the menu items are correct - sorry for that, but I do my best.Go to the 5th item in the main menu of the FS (Views?) and then down to Panel (?). There you find all the windows of the Airbus panel, SYSTEM ONLY DO NOT USE as well (which is also a window in the panel.cfg !) If it's checked, uncheck it. BTW, I haven't noticed any problems by unchecking it.ciao,Ren

Share this post


Link to post
Share on other sites

Now for mouse flicker.Panel.cfgsectionLook for the line size_mm=1,1change it to readsize_mm=2,2

Share this post


Link to post
Share on other sites
Sign in to follow this