Sign in to follow this  
Guest venquessa

Strange behaviour after reinstall.

Recommended Posts

Hi folks.I reinstalled the Airbus on FS2004 post update this week.The A319c is behaving badly. I haven't tried the others, but last night on the first flight I took it from Fairbanks Alaska to Anchorage.I didn't make it 10 miles.On take off, selecting FLEX or TOGA and the blue N1 bar extended to the correct position, but the actual value of N1 didn't come up to the blue line, it only came up to about 60%, then it dropped off, then came back up. The autobrakes fired and stopped the take off with the throttles opening and closing. I thought this could have been icing, so I switched them on.When I finally got it to take off after the third attempt, the AP would fly along normally, then suddenly climb at 6,000fpm, then dive at 6,000fpm. Letting it carry on it make no attempt to full up. I interevened, leveled off and repeated, the AP did the same time again.I can't be certian but I'm sure this happened when I was having a quick verification on the A320 after install. I remember it cut the throttles on a go around, pitched hard left and refused to respond to controls.Is there a post FS2004 update issue with these packages?The other problem I have, that I believe I needed a patch to fix last time is the flashing flickering mouse in the cockpit, which is rather annoying.Any suggestions?ThanksPaul

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't know if this aplies to you, but I also had the same problems with FS 2002 however. It always occured when I had the full passenger load. The cargo compartment could be empty, flaps 3, Trim -3.5 UP and TOGA, I had serious trouble getting airborne. My Vr, according to the MCDU and various charts, was around 156 kts, and I only lift off at 204 kts, and once I engaged the AP at 900 ft, Airbus regulation, I start climbing and diving around +6000 -6000 fpm. Once getting FS9 it works perfectly. If this outlines your problems, my advice is never go with a full passenger load. All the other values don't matter. Good luck!Michi

Share this post


Link to post
Share on other sites
Sign in to follow this