Sign in to follow this  
Guest pilot6

Mouse Flicker Fix does not work?!?

Recommended Posts

Installed PSS320 series. Go to try it out without the fix. My plane will not rotate even at 250+ knots (in 2D cockpit that is). The second i go to any other view then 2D cockpit, its rotates and flys perfectly.Installed my the panel.cfg file included in the Mouse flicker fix. Go to test it out, and my mouse is still flickering. I was Told by a friend that the mouse flicker may be the problem my plane does not rotate. But i cant even install it!FS9/aircraft/PSSAB-pro/panel. I then get a promt saying The following already exists blah blah blah. I click Yes to All.Any word on this, as i am very mad after paying a price for nothing.Thankyou

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ok well serched the forum. From what i got out of it, its to do with the mouse flicker patch. I have installed this, but my mouse still flickers.Here is my a/c config file.// Airbus Generic "Pro Panel"// COPYRIGHT Phoenix Simulation Software 2002 ©[Window Titles]window00=VFR Panelwindow01=IFR Panelwindow02=MCDUwindow03=Pedestalwindow04=Big PFDwindow05=Big NDwindow06=Big upper ECAMwindow07=Big lower ECAMwindow08=SYSTEM ONLY DO NOT USEFixed Window37=OVERHEAD - USE KEYPAD 5[Views]VIEW_FORWARD_WINDOWS=MAIN_PANELVIEW_FORWARD_DIR=3.0, 0.0, 0.0VIEW_FORWARD_ZOOM=1.0VIEW_REAR_WINDOWS=33VIEW_REAR_DIR=5.0, 0.0, 0.0VIEW_REAR_ZOOM=1.5VIEW_DOWN_WINDOWS=37VIEW_DOWN_DIR=-5.0, 0.0, 0.0[Window00]file=headup.BMPsize_mm=1024visible=0position=7ident=MAIN_PANELgauge00=PSS-A320!PFDV, 0, 527, 223gauge01=PSS-A320!NDV, 223, 527, 243gauge02=PSS-A320!ECAM_UPPERV, 640, 527, 225, , 1gauge03=PSS-A320!FCUvfr, 394, 360, 629gauge04=PSS-A320!StandbyV, 466, 527, 174gauge05=PSS-A320!DDRMIV, 466, 754, 174gauge06=PSS-A320!GearV, 865, 527, 159gauge07=PSS-A320!WarningV, 0, 359, 395gauge08=PSS-A320!PostV, 560, 0, 464[Window01]file=forward.bmpsize_mm=1024visible=1position=7ident=MAIN_PANELgauge00=PSS-A320!PFD, 0, 216, 223gauge01=PSS-A320!ND, 223, 216, 243gauge02=PSS-A320!ECAM_UPPER, 640, 216, 225, , 1gauge03=PSS-A320!ECAM_LOWER, 640, 455, 225gauge04=PSS-A320!FCU, 394, 49, 629gauge05=PSS-A320!ECAM_CTL, 466, 674, 558gauge06=PSS-A320!Gear, 865, 216, 159gauge07=PSS-A320!DDRMI, 466, 443, 174gauge08=PSS-A320!Warning, 0, 48, 395gauge09=PSS-A320!Standby, 466, 216, 174gauge10=PSS-A320!Footwell, 0, 509, 466gauge11=PSS-A320!Post, 685, 0, 172[Window02]Background_color=16,16,16size_mm=365,554position=8visible=0ident=56gauge00=PSS-A320!MCDU, 0, 0, 365[Window03]file=DOWN.BMPsize_mm=1024position=3visible=0ident=THROTTLE_PANELgauge00=PSS-A320!Pedestal, 309, 0, 715[Window04]Background_color=16,16,16size_mm=330,330position=6visible=0ident=RADIO_PANELgauge00=PSS-A320!PFD3, 0, 0, 330[Window05]Background_color=16,16,16size_mm=330,330position= 7visible=0ident=55gauge00=PSS-A320!ND3, 0, 0, 330[Window06]Background_color=16,16,16size_mm=330,330position= 8visible=0ident=56gauge00=PSS-A320!ECAM_UPPER3, 0, 0, 330[Window07]Background_color=16,16,16size_mm=330,330position=7visible=0ident=56gauge00=PSS-A320!ECAM_LOWER3, 0, 0, 330[Window08]Background_color=16,16,16size_mm=2,2position=7visible=1ident=59gauge00=PSS-A320!Server, 0, 0, 1[Fixed Window37]file=OH.bmpsize_mm=1024,768visible=0nomenu=0render_3d_window=0window_pos=0.0,0.0window_size=1.000,1.000ident=37gauge00=PSS-A320!Overhead, 0, 0, 1024[VCockpit01]size_mm=1024,1024pixel_size=1024,1024texture=$ab_1background_color=0,0,0 visible=0gauge00=PSS-a320!VCOverhead, 512,512,512,512gauge01=PSS-a320!VCpfd, 0,0,256,256gauge02=PSS-a320!VCnd, 256,0,256,256gauge03=PSS-a320!VCecam1, 512,0,256,256gauge04=PSS-a320!VCecam2, 768,0,256,256gauge05=PSS-a320!vcGear, 0,256,256,512gauge06=PSS-a320!vcFCU, 256,256,768,256gauge07=PSS-a320!vcMCDU, 256,512,256,256gauge08=PSS-a320!VCStandby, 0,768,256,256gauge09=PSS-a320!vcDDRMI, 256,768,256,256guid=0abc8947743e798f571fb6ad77c8b4a9Day=255,255,255Night=40,40,80Luminous=200,200,101[Default View]X=0Y=0SIZE_X=8191SIZE_Y=3480Now is does that look ok or is the fix not doing what it should be doing? Thankyou for your support.

Share this post


Link to post
Share on other sites

What I wrote a few weeks ago:I've got the German version of FS9 so I don't know if my translation of the menu items are correct - sorry for that, but I do my best.Go to the 5th item in the main menu of the FS (Views?) and then down to Panel (?). There you find all the windows of the Airbus panel, SYSTEM ONLY DO NOT USE as well (which is also a window in the panel.cfg !) If it's checked, uncheck it. BTW, I haven't noticed any problems by unchecking it.Hope you are successful!

Share this post


Link to post
Share on other sites

>What I wrote a few weeks ago:>>I've got the German version of FS9 so I don't know if my>translation of the menu items are correct - sorry for that,>but I do my best.>>Go to the 5th item in the main menu of the FS (Views?) and>then down to Panel (?). There you find all the windows of the>Airbus panel, SYSTEM ONLY DO NOT USE as well (which is also a>window in the panel.cfg !) If it's checked, uncheck it. BTW, I>haven't noticed any problems by unchecking it.>>Hope you are successful!Thank you very much! It works!

Share this post


Link to post
Share on other sites
Sign in to follow this