Sign in to follow this  
Guest devere1952

A330 - Landing Problem

Recommended Posts

Hi all, Getting an intermittent problem when landing the A330. Loc and Glide all set, well within landing weight etc, gear down flap set and speed at around 160kt when when the autothrottle kicks in and the air speed starts to race away. Have to control the speed by turning the autothrottle on and off to maintain approach speed. Any ideas?Regards David de Vere

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Is it possible you're sending a keystroke (default "+") that is causing the throttle to advance to FLEX or TOGA? Or are you seeing A-FLOOR indications on the PFD?RegardsBob ScottATP IMEL Gulfstream II-III-IV-V L-300Santiago de Chile

Share this post


Link to post
Share on other sites

I cannot speak for the A330, but it has been my experience that after pushing the speed into managed thrust I have had the airspeed rapidly climb as well. It was caused by the fact that I had not engaged the approach phase as of yet. Normally, when you pass the decel waypoint the FMGC commands the approach phase automatically, but if you add some last minute approach fixes, the decel waypoint goes away, causing you to lose that protection and should you forget to initiate the approach phase before hand, youll have an immediate spike in your airspeed.

Share this post


Link to post
Share on other sites

Thanks for your replies. I very rarely use "managed thurst" as I like to control speed and rate of decent throughout the decent and approach phase. I will always activate "Appr Phase" shortly before picking up the localizer so I can only assume it's a "one off" as only happens every once in a while. Will watch the gate next time it happens.Regards David de VerePS: Very much looking forward to flying a PSS 777 again, boy do I miss my FS2002 PSS 747 & 777.

Share this post


Link to post
Share on other sites
Sign in to follow this