Sign in to follow this  
Guest dynamania

PSS A340 Max Mach Speed!

Recommended Posts

Good afternoon everyone...i dont know if any of you have encountered this issue, BUT, the PSS aisbus A340 max cruise mach speed does not Exceed 0.82 mach in the A/THR mode by any means, although the max indicated speed in the aircraft.CFG file is 350 and max mach is 84XXXXX. while the A330 which is almost the same aircraft, can accelerate to 0.86! why is that?? and one more thing, i have opened the A342.AIR file in the editor and found out that the number of engines = 2!!! does that affect the performance badly? i just dont want to play around that.P.S. Indicated Airspeed is used and NOT true airspeed

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

econ cruise speed is based on the selected cost index, a CI of 100 will give a speed of .84you can also right click on the SPD selector for selective mode and enter anything you wishJohnPSS SUPPORTsupport@phoenix-simulation.co.ukhttp://www.avsim.com/pss/phoenix.jpg

Share this post


Link to post
Share on other sites

evenin John, thanx for the quick reply.actually i have tried changing the cost index to 99 sometimes, but what happens is: the RED line that indicates the maximum indicated speed is at 350 Kts at Sea lvl, as i climb up and get closer to FL300 the red indicator starts moving down n down n down and still the maximum mach the A/C will hold at is 0.82, even if i turn the knob to 0.84, mach 0.82 is just the ceiling before that red indicator starts (Mach 0.82 = the start of the red indicator anyway no matter what)same thing happens with the A330 A/C but the mach speed is just fine... 0.86 allowing me to cruise at 0.84 :)

Share this post


Link to post
Share on other sites

Interesting.Because I have the same problem more or less with the 330. It seems the higher you go the less reliable the indicated speeds are. e.g. last night at 33000 ft I could only get a max reading of 285 knots IAS but looking at the Flight Plan I discovered that I was going to cover 14 miles in 2 minutes = 420 knot, and believe it or not that is how long it took. Another thing I get the overspeed warning coming up when I manage to exceeed an IAS of 309 knots yet the CFG file is much hogher than that. Is there a cure or do I control speed manually?Ciruelo

Share this post


Link to post
Share on other sites
Sign in to follow this