Sign in to follow this  
Guest efendi_1

PSS A340 cannot activate Autopilot

Recommended Posts

HalloI made a new installation of my PC. The PSS A340 was working fine before. I was using FS2002 on Windows XP Home Edition. Now I am using using Windows XP Professional with FS2004 on the same PC. My problem is that the autopilot is not getting activated. Also AP2 and the AT Button. Also I think that I could hear an airconsound or something like this when I switch on the battery and the APU or am I wrong. Its a long time ago that I was using the PSS.Can somebody help me with my problem?Greetings Michael

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

HelloYes. I am starting with the default flight ans then switch over to the PSS. The standard Aircrafts from FS2004 dont show any problems like that. So i really dont understand why an Add On Aircraft make problems like this.Greetings Mike

Share this post


Link to post
Share on other sites

Hello againAt least one last question. Is it normal that i cannot hear even any sound when i switch on the battery. (like aircondition). And is it normal that i cannot activate the autopilot when i am on ground? I hope somebody can give me an answer so that i know if there is something wrong with my PSS or not.Greetings Michael

Share this post


Link to post
Share on other sites

The autopilot wont function on the ground. Things like APU and packs are not heard from the flightdeck.

Share this post


Link to post
Share on other sites

HelloThank you for your answer. I could swear that in my FS2002 before it was working :-shy Greetings Michael

Share this post


Link to post
Share on other sites
Sign in to follow this