Jump to content

Sign in to follow this  
Guest Suglock

Problem for Take Off with Airbus PSS

Recommended Posts

Guest Suglock

Hello GuysSorry for this post, but i don't found the New panel.cfg for Airbus series. It's very important for me because I don't used end I can't Take off with my PSS Airbus and I think this patch resolved my problem. For information I have the update for FS2004.Many Thak for you Help RegardsEric

Share this post


Link to post
Share on other sites
Guest NormanB

Eric,Look in the panel.cfg for [ window08 ]Find size_mm=1,1Change it to size_mm=2,2

Share this post


Link to post
Share on other sites
Guest Suglock

Ok I try and I keep you informedThank youRegards

Share this post


Link to post
Share on other sites
Guest Suglock

In my panel.cfg I found many size_mm look this :[Window Titles]window00=VFR Panelwindow01=IFR Panelwindow02=MCDUwindow03=Pedestalwindow04=Big PFDwindow05=Big NDwindow06=Big upper ECAMwindow07=Big lower ECAMwindow08=SYSTEM ONLY DO NOT USEFixed Window37=OVERHEAD - USE KEYPAD 5[Views]VIEW_FORWARD_WINDOWS=MAIN_PANELVIEW_FORWARD_DIR=3.0, 0.0, 0.0VIEW_FORWARD_ZOOM=1.0VIEW_REAR_WINDOWS=33VIEW_REAR_DIR=5.0, 0.0, 0.0VIEW_REAR_ZOOM=1.5VIEW_DOWN_WINDOWS=37VIEW_DOWN_DIR=-5.0, 0.0, 0.0[Window00]file=headup.BMPsize_mm=1024visible=0position=7ident=MAIN_PANELgauge00=PSS-A320!PFDV, 0, 527, 223gauge01=PSS-A320!NDV, 223, 527, 243gauge02=PSS-A320!ECAM_UPPERV, 640, 527, 225, , 1gauge03=PSS-A320!FCUvfr, 394, 360, 629gauge04=PSS-A320!StandbyV, 466, 527, 174gauge05=PSS-A320!DDRMIV, 466, 754, 174gauge06=PSS-A320!GearV, 865, 527, 159gauge07=PSS-A320!WarningV, 0, 359, 395gauge08=PSS-A320!PostV, 560, 0, 464[Window01]file=forward.bmpsize_mm=1024visible=1position=7ident=MAIN_PANELgauge00=PSS-A320!PFD, 0, 216, 223gauge01=PSS-A320!ND, 223, 216, 243gauge02=PSS-A320!ECAM_UPPER, 640, 216, 225, , 1gauge03=PSS-A320!ECAM_LOWER, 640, 455, 225gauge04=PSS-A320!FCU, 394, 49, 629gauge05=PSS-A320!ECAM_CTL, 466, 674, 558gauge06=PSS-A320!Gear, 865, 216, 159gauge07=PSS-A320!DDRMI, 466, 443, 174gauge08=PSS-A320!Warning, 0, 48, 395gauge09=PSS-A320!Standby, 466, 216, 174gauge10=PSS-A320!Footwell, 0, 509, 466gauge11=PSS-A320!Post, 685, 0, 172[Window02]Background_color=16,16,16size_mm=365,554position=8visible=0ident=56gauge00=PSS-A320!MCDU, 0, 0, 365[Window03]file=DOWN.BMPsize_mm=1024position=3visible=0ident=THROTTLE_PANELgauge00=PSS-A320!Pedestal, 309, 0, 715[Window04]Background_color=16,16,16size_mm=330,330position=6visible=0ident=RADIO_PANELgauge00=PSS-A320!PFD3, 0, 0, 330[Window05]Background_color=16,16,16size_mm=330,330position= 7visible=0ident=55gauge00=PSS-A320!ND3, 0, 0, 330[Window06]Background_color=16,16,16size_mm=330,330position= 8visible=0ident=56gauge00=PSS-A320!ECAM_UPPER3, 0, 0, 330[Window07]Background_color=16,16,16size_mm=330,330position=7visible=0ident=56gauge00=PSS-A320!ECAM_LOWER3, 0, 0, 330[Window08]Background_color=16,16,16size_mm=15,15position=7visible=1ident=59gauge00=PSS-A320!Server, 0, 0, 15[Fixed Window37]file=OH.bmpsize_mm=1024,768visible=0nomenu=0render_3d_window=0window_pos=0.0,0.0window_size=1.000,1.000ident=37gauge00=PSS-A320!Overhead, 0, 0, 1024[VCockpit01]size_mm=1024,1024pixel_size=1024,1024texture=$ab_1background_color=0,0,0 visible=0gauge00=PSS-a320!VCOverhead, 512,512,512,512gauge01=PSS-a320!VCpfd, 0,0,256,256gauge02=PSS-a320!VCnd, 256,0,256,256gauge03=PSS-a320!VCecam1, 512,0,256,256gauge04=PSS-a320!VCecam2, 768,0,256,256gauge05=PSS-a320!vcGear, 0,256,256,512gauge06=PSS-a320!vcFCU, 256,256,768,256gauge07=PSS-a320!vcMCDU, 256,512,256,256gauge08=PSS-a320!VCStandby, 0,768,256,256gauge09=PSS-a320!vcDDRMI, 256,768,256,256guid=0abc8947743e798f571fb6ad77c8b4a9Day=255,255,255Night=40,40,80Luminous=200,200,101[Default View]X=0Y=0SIZE_X=8191SIZE_Y=3480

Share this post


Link to post
Share on other sites
Guest vrandar

It is the window08 entry that should read:Window08 //make sure there are square brackets round this lineBackground_color=16,16,16size_mm=2,2position=7visible=1ident=59gauge00=PSS-A320!Server, 0, 0, 1

Share this post


Link to post
Share on other sites
Guest Suglock

Sorry but this tips not works for me.I cannot use Airbus PSS it's impossible to make it take off.I trim and it do not answer.I do not have a joystick and I try to do take off with the keyboard.One idea pleaseThank youRegards

Share this post


Link to post
Share on other sites
Guest Phoenix_7

you cannot use the product without some type of joystickthis is mentioned on the sales page System requirements MINIMUM* Joystick or YokeJohnPSS SUPPORTsupport@phoenix-simulation.co.ukhttp://www.avsim.com/pss/phoenix.jpg

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,390.00 of $25,000.00 Donate Now
×
×
  • Create New...