Jump to content

Sign in to follow this  
Guest fabrytnix

Problem with ILS tuning

Recommended Posts

Guest fabrytnix

I have problems with ILS tuning.The f/p is correctly filled with destination and runway to land, but the radio doesn't tune the ILS.In the NAV RADIO page of CDU, appear the correct CRS and ILS frequency, but not the ID of localizer.I have PRO and 330/340 seriesReguardsFabrizio Maffioletti

Share this post


Link to post
Share on other sites
Guest dt1951

The only time I have noticed this is when I have manually put in VOR or ILS frequencies in the NAV radios. If you do not use manual entries, the aircraft will do all that just fine. I learned that one the hard way. I don't have the 330/340, only the ABPro 319/320/321.

Share this post


Link to post
Share on other sites
Guest fabrytnix

3 posts: any PSS support member answering.I've also written to support@phoenix-simulation.co.uk, no answerI've posted privatly and I've not receved support.I'll not buy 777.ReguardsFabrizio Maffioletti

Share this post


Link to post
Share on other sites
Guest vrandar

Which airport and runway were you experiencing this at and what frequency was showing in the RAD Nav page? And was it a default airport or was it addon scenery? Sorry for the questions but I need this to try to replicate and assess the problem.We try to answer all the questions as quickly as possible where we have an instant answer - which we don't alwsy have. But sometimes other things get in the way which mean we can be quiet for a few days (in my case a real world job and trying to sell my house). Anyway, sorry for the delay.

Share this post


Link to post
Share on other sites
Guest fabrytnix

>Which airport and runway were you experiencing this at and>what frequency was showing in the RAD Nav page? And was it a>default airport or was it addon scenery? Sorry for the>questions but I need this to try to replicate and assess the>problem.>>We try to answer all the questions as quickly as possible>where we have an instant answer - which we don't alwsy have.>But sometimes other things get in the way which mean we can be>quiet for a few days (in my case a real world job and trying>to sell my house). Anyway, sorry for the delay.Both kind of scenery, add-on and default airports, every rwy.I don't put manually ILS frequency in CDU.I've investigated better, the problem appears flying on-line (I'm BAV pilot: ID 0727) using FsInn 1.0 and SB 3.And now, when this problem occurs (flying on-line), when I attempt to extract the gear, it doesn't probe.ReguardsFabrizio Maffioletti

Share this post


Link to post
Share on other sites
Guest vrandar

Are you starting your FS session with a default MS aircraft and then switching to a cold and dark Airbus (or not cold and dark if you prefer)? From your last post it sounds to me as though you might be starting your FS session with the Airbus and having the dead battery glitch. PSS recommends that you always start with a default MS aircarft - I use the Boeing 737.

Share this post


Link to post
Share on other sites
Guest fabrytnix

You mean that I must start the flight and then I must choose the Airbus?(I have the default flight saved with a default cessna 182 in cold & dark condition, but I choose airbus and airport before launching the flight)ReguardsFabrizio Maffioletti

Share this post


Link to post
Share on other sites
Guest vrandar

No, you do not start the flight itself with a default aircraft. Your default flight, the one that comes up when you start your flight simulator session, should be a default aircraft with the avionics on, i.e not cold and dark. You can then switch to the cold and dark Airbus and start your normal pre-flight procedures.

Share this post


Link to post
Share on other sites
Guest fabrytnix

Ok it seems solved.In the first flight following your suggestion, the problem it's not occurred.TnxByeFabrizio Maffioletti

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    14%
    $3,745.00 of $25,000.00 Donate Now
×
×
  • Create New...