Sign in to follow this  
Guest Ozhopper

Flight Simulator was unable to load some aircraft or so...

Recommended Posts

Hi, When choosing any of the PSS airbus aircraft (319, 320, 321, 330, 340) in the "create a flight" menu of FS9 (or even when swapping planes while the simulator is already running for that matter!) I am currently getting the message:Flight Simulator was unable to load some aircraft or software. You can continue Using FS, but this aircraft or software will be disabled.File: GAUGES/PSS-A320.GAU.Or the corresponding gauge file for the 330 or 340 (PSS-A330.gau)This is bizarre as these aircraft have worked perfectly previously for many many months?? I have checked to make sure these gauges exist in the gauges folder - and yes they are there (C:Program FilesMicrosoft GamesFlight Simulator 9Gauges). I have also deleted my FSUIPC cfg file, downloaded and placed gdiplus.dll in my windows/system32 folder (it was there anyway), have uninstalled and re-installed the aircraft from the Phoenix site, and as nothing has changed I am currently completely stumped as to why these have stopped working?All of my other addons seem to be OK (eg PMDG aircraft, Level D and even the new PSS 777 and the old PSS Dash 8 seem to be okay)Any help would be most appreciatedThanksKarl Grigg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>what is your operating system?>>John>PSS SUPPORT>support@phoenix-simulation.co.uk>>http://www.avsim.com/pss/phoenix.jpgHi John,I am using Windows XP with service pack 2. This has been the operating system on my computer since I bought it and I have not made any recent changes which could have affected my PSS aircraft??Carl Grigg

Share this post


Link to post
Share on other sites

Hello??Is any one one the support team still trying to resolve my problem?It has been 2 days since I responded to Johns above message?A bit more info. I am using FS 9.1 (with the FS9 patch)Thanks in advance for any repliesKarl Grigg

Share this post


Link to post
Share on other sites

Hello again,I must admit I have not been too impressed with the lack of responses of the support team to my issues with the PSS airbus gauge files. No responses for the last 5-6 days??Oh well, I have been doing a lot of scanning of both this and other forums and have finally found that if I remove the file magdec.bgl from the FS9/scenery folder I can finally load the PSS aircraft without the "unable to load gauge" error message (no idea if this file is default or was placed in this folder while installing another add on). This has also resolved a number of issues I had with the LNAV system of the new PSS 777 (not following the magenta line on the Nav display, disagreements in waypoint direction between the FMC ad Nav display, CTD's when entering waypoints on the legs page etc - I think I saw a post from someone else with this issue as well). Anyway - I decided to post this in case it could be of help to anyone else. Note to support team - if you cannot solve someones problem - at least do them the courtesy of replying to their messages.All the bestKarl Grigg

Share this post


Link to post
Share on other sites

Carl / Karl,Rob who does a lot of our Airbus support has been busy real world of late and I apologise your thread has not been answered earlier. As you have found, some products update the magdec bgl. I really havent a clue as to why it affects different addons in the way that it does but am glad to see you have reached the cause of the crash.

Share this post


Link to post
Share on other sites
Sign in to follow this