Sign in to follow this  
Greg Goodavish

Speed and FMS

Recommended Posts

I have been having a small problem with the Airbus Pro series. On the FMS, I set the economy index to 50, which shows in most cases a speed of mach .78 or so. However, when I fly, with the AP engaged and speed button pushed in to engage the ATR mode, it goes up to mach .85 and into overspeed at cruise level. I can bring it down by disengaging FMS control of speed and managing it with the MCP panel, but shouldn't the FMS keep the speed at .78? Am I doing something wrong?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I also have the same problem and am trying to figure this out too...if you figure this out, please post here so ppl like me can fix this issue also.CheersBlindy

Share this post


Link to post
Share on other sites

Also Ive noticed A-Floor (Alpha Floor) flashing in the PFD...dont know whether this has an effect on the speed problems Im seeing.

Share this post


Link to post
Share on other sites

Yes it will, you should NOT be getting A-Floor and can only overcome it by disconnecting autothrust then engaging autothrust again. By getting A-Floor it shows your IAS has dropped too low. You need to adjust your climb rate to prevent this happening.Edit: at this time of year make sure your window/probe heat (pitot) is ON otherwise you risk your pitot tube freezing up and your IAS dropping to zero.Rob Elliott, EGPE InvernessPSS Airbus Support andAirbus Fleet Training Captain, British Airways Virtual airbus@speedbirdonline.co.ukhttp://www.speedbirdonline.co.uk/airbus.htmlhttp://www.bavirtual.co.uk

Share this post


Link to post
Share on other sites

I do have the pitot heat on. The speed in the FMS shows it should be at mach .79, but the aircraft is flying at an indicated of .82, causing an overspeed warning. I even tried to adjust the speed in the FMS, to no avail. I end up going to manual speed control and dialing in mach .78 on the MCP, which works. Just can't figure out why it is not controlled by the FMS like it should be.

Share this post


Link to post
Share on other sites

Greg, you certainly shouldn't be going into overspeed in the cruise reaching mach .85 so something is not quite right. This can happen if you are using weather software like ASV and haven't adjusted the wind shift settings in FSUIPC and you experience a strong tail wind. Could you post here the route you are flying, the aircraft you are flying (A319 etc and whether it's the pure PSS or the iFDG/PSS), your ZFW, your block fuel and if you are using any weather software. I'll then run the same flight here and see what the result is which sometimes gives some clues. Thanks.Rob Elliott, EGPE InvernessPSS Airbus Support andAirbus Fleet Training Captain, British Airways Virtual airbus@speedbirdonline.co.ukhttp://www.speedbirdonline.co.uk/airbus.htmlhttp://www.bavirtual.co.uk

Share this post


Link to post
Share on other sites

I don't have all that data anymore on that last flight. However, I did fly today again with the pure PSS A320. Didn't get an overspeed, but the problem seems to be that the FMC won't go into the Cruise mode. It stays at Climb performance mode and the speed that is set there. Any idea how to get it to go into Cruise mode? I have my AP switch on and ATR switch on as well. The speed, and heading knobs are pushed in with the dot showing on the MCP. The throttle is in the Climb notch. Anything else I might be doing wrong? I flew from EICK to EGLL at FL290 with just FS real weather enabled. Any ideas? Also, when I load FS, I load it with the default Cessna aircraft, and then change to PSS Airbus once I am at the airport. Hope we can figure this out. Not a fatal error, as I can get it to the speed I want by going manual with the speed knob, but it would be nice if the FMC would work as it should. Thanks.

Share this post


Link to post
Share on other sites

Greg,Had you set FL290 for cruise on the init page or was it the default FL310 ?

Share this post


Link to post
Share on other sites

And di you remember to press the T.O.Config button during your taxi checks to make sure everything was green on the takeof memo on the lower ECAM? Failing to do this can cause the aircraft to remain in climb phase.Rob Elliott, EGPE InvernessPSS Airbus Support andAirbus Fleet Training Captain, British Airways Virtual airbus@speedbirdonline.co.ukhttp://www.speedbirdonline.co.uk/airbus.htmlhttp://www.bavirtual.co.uk

Share this post


Link to post
Share on other sites

OK, the problem was not inputting the Altitude into the FMS during INI. The aircraft default Alt. was like FL 370 or something, and since I rarely fly that high, the aircraft was always in climb mode to try to reach it. I put my alt in the FMS tonight, and everything worked great. Thanks, guys.

Share this post


Link to post
Share on other sites

Well Im still getting A-Floor flashing and my speed is still climbing...I have set the FL in INIT correctly...it just wants to speed up...Ive tried turning A/THR off and then on again, I get Speed in a box and the engine RPM's start to drop...then A-Floor starts flashing again at me and the revs climb as does the speed. Im at a cruise altitude of FL320. Then...it starts giong into TOGA LK (flashing)...Any help is appreciatedCheersBlindy

Share this post


Link to post
Share on other sites
Sign in to follow this