Sign in to follow this  
Guest Astradan

Airbus Pro - MCDU (lines instead of boxes)

Recommended Posts

Hi PSS,Can you please help with this ?I am a long term user of Airbus Pro (bought the boxed CD version about 2 years ago).Unfortunately I lost the CD when I moved house last month and so I purchased the download version 2 days ago.After an initial problem with the flickering mouse I downloaded the patch and all is fine.Except ...... In the MCDU, in all areas where the BLANK boxes are supposed to be (INIT, PERF, etc) the boxes aren't there. There is only a series of vertical lines instead :-(I never had any issues of this nature with the boxed version.Any ideas what this is ? Is it a missing font ? I am using a brand new AMD FX55 with 7800GT video card and everything else in the FS world works fine, except these nasty lines which spoil the whole visual representation of the MCDU screens.I tried 3 re-installations but to no avail.Any ideas ?Thanks, David R

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try the following:In Windows XP click -> Settings -> Control PanelSelect Regional and Language OptionsIn the Languages tabmake sure both items under Supplemental Language Support at the bottom half of this windoware uncheckedThen reboot and see if if that has fixed it.Rob Elliott, EGPE InvernessPSS Airbus Support andAirbus Fleet Training Captain, British Airways Virtual airbus@speedbirdonline.co.ukhttp://www.speedbirdonline.co.uk/airbus.htmlhttp://www.bavirtual.co.uk

Share this post


Link to post
Share on other sites

Thanks so much Rob.I'm flying tonight so will give it a try - sounds good !Many thanks,David R

Share this post


Link to post
Share on other sites

I checked those settings but they weren't selected so it wasn't that.However the issue does go away by resizing the MCDU. When this is done the nasty lines go and the nice boxes I was used to return :-)It seems my new installation / PC is opening the MCDU is too large a size, so just a small resizing solves the issue.(Just in case others have this problem too).Thanks,David

Share this post


Link to post
Share on other sites
Sign in to follow this