Jump to content

Sign in to follow this  
Guest Phillip

Again: flickering Problem A319-21

Recommended Posts

Guest Phillip

... I tried everything:- official patch for panel.cfg- change size=1,1 - uncheck SYSTEM ONLY DO NOT USE - panel in FS-menu- reinstalled everything- changed display driver-version.... nothing happens, except when I uncheck the system-only panel. Then the flicker stops but I get the main panel twice on the screen - thats no help at all. So, dear Phoenix-team: as you sell this add-on for FS2004, could you please have a closer look on this problem again and maybe prepare a new patch. It is obvious that in some cases this flickering bug can't be removed with your patch. p.s. I use the download-version, not the boxed one.best regards,phil

Share this post


Link to post
Share on other sites
Guest dt1951

It does return. I installed the patch, with varying results. There are times when the flicker is there, and times when it is not. No idea why.

Share this post


Link to post
Share on other sites
Guest vrapp

I had it, including double-panel, but it was fixed by installing the patched panel.cfg. Are you sure you installed it in the right place? delete the old one, run airbus, make sure it does not work, then put the new one.

Share this post


Link to post
Share on other sites
Guest jomata

Same thing happened to me. I reistalled the patch and it went away. Looks like you have to reinstall the patch every time the flickering comes back. And then my Servinfo config goes away. Oh well!Jo

Share this post


Link to post
Share on other sites
Guest Phillip

Thank you very, very much! Now it has gone - for a long, long time, I hope. I will make a backup of all the Airbus-files now in case it comes again one day ....phil

Share this post


Link to post
Share on other sites
Guest Andy Dyson

I still get the problem from time to time.I solve it by simply re-loading the aircraft. One or two times I have had to repeat the re-load.

Share this post


Link to post
Share on other sites
Guest etienne

Hi until yesterday i have the same probl

Share this post


Link to post
Share on other sites
Guest vrandar

One thing to try rather than re-installing the patch each time. Once you have loaded your Airbus go back to the FS Aircraft menu and load the same Airbus aircraft again. There's no guarantee it will work for you but has certainly stopped the mouse flicker problem on the occasions I have had it.Rob Elliott, EGPE InvernessPSS Airbus Support andAirbus Fleet Training Captain, British Airways Virtual airbus@speedbirdonline.co.ukhttp://www.speedbirdonline.co.uk/airbus.htmlhttp://www.bavirtual.co.uk

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,380.00 of $25,000.00 Donate Now
×
×
  • Create New...