Sign in to follow this  
bvthadden

ILS Problems in EDDS rwy 07

Recommended Posts

Hello,Today I have bought the Airbus Pro Collection. So I tried then an ILS approach in Stuttgart, Germany (EDDS) at the runway 07. The ILS freq of the 07 is 110.9 (ISTE). I have entered in the FMC the ILS freq on the RAD NAV page. Also I selected the runway 07 on the F-PLAN Page. But somehow, the Aircraft doesn't catch the localizer. I do not know if this is a problem with the navdata cycle (0513) or not. Some days ago, I already approach the 07 ( but with the Airbus from Eurowings Professional 2004 )and it worked well.By the way, I have also problems to enter the ZFW in the FMC. The external load editor gives a a ZFW of 42608 kg for an empyt A320 Aircraft ( withoout passengers and freight ). I always got an out of range error. I tried to enter it in tonns ( 42,608t) as I do it with the PSS A330 and A340. Greetings Bodo

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I tried to enter it in tonns ( 42,608t) as I do it with the PSS A330 and A340. Should it be 42,6?Just a thought

Share this post


Link to post
Share on other sites

i figured out that I have to enter the weights in pounds. But the ILS of the Airbus modell doesn't work. I have tried it in Hannover, Hamburg, Berlin, Munich ..... does not work. Then I tried the Airbus from Eurowings Professional - fine - everthing works. So it's not the airac. It has to do something with PSS. Any help ?

Share this post


Link to post
Share on other sites

The reason you had to enter pounds and not kilos is down to your local fs settings.The ILS will be down to the navdata. Try flying it without manually inputting the ILS value - what does it say?

Share this post


Link to post
Share on other sites

Hello Norman,after searching the forums after my problem, I figured out that I have to enable the avionics switch. After that I had no more problems with the ILS. Normaly I start my engine and my cockpit in cold and dark mode, so I think not every avionics systems where started. When I fly the A330 or A340 I do not need to enable extra the avionic switch ...GreetingsBodoP.S Happy new Year everybody ;-)

Share this post


Link to post
Share on other sites

In your default flight using the default MS aircraft you must make sure that the avionics are on. This is stated in my post pinned at the top of the Airbus forum at avsim. If this is done you can then switch without problem to a cold and dark Airbus flight deck.Rob Elliott, EGPE InvernessPSS Airbus Support andAirbus Fleet Training Captain, British Airways Virtual airbus@speedbirdonline.co.ukhttp://www.speedbirdonline.co.uk/airbus.htmlhttp://www.bavirtual.co.uk

Share this post


Link to post
Share on other sites
Sign in to follow this