Sign in to follow this  
Guest bgahan

Violent Pitch Down Behavior When Engaging AutoPilot

Recommended Posts

Hi everyone,Weirest thing, has never happened to me in all the year PSS has been out. Just got a new rig, reinstalled the Airbus Pro and everytime I engage the autopilot after takeoff, the airplane dives hard to the ground. Don't know what could be causing this any suggestions.ZFW 123,000Fuel 12,000TOW= 135,000Trim 1/UP1.0Flaps= 1+FThanks for any advice.BrianP39

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Rob,That did the trick. Feelthere recommended this setting and it screwed it up. Thank you.Brian

Share this post


Link to post
Share on other sites

I've reinstall FS9.1 and the Airbus PRO, I've the same problem, but I don't own a registered FSUIPC, also I've flickering problem on 2d panel :-((Any idea?Andy

Share this post


Link to post
Share on other sites

Hi Andy,Try this for a fix:* Go to your PSSABPRO folder and find the panel.cfg* Search for the ⌈window08⌉ section (note that those are really square brackets)* Find the line size_mm=1,1 * Change it to read size_mm=2,2* Save and close.regards,

Share this post


Link to post
Share on other sites

Perfect!! thanks a lot, now the panel its OK! :-)But about the behavior of A/P what can I do? to avoid the known pitch problem? I've a 3.53 FSUIPC not registered,...Andy

Share this post


Link to post
Share on other sites

Below is teh contribution from a pilot called Greg here on the forum. In the absence of the registered FSUIPC what he says makes sense and might help you."...as soon as you turn on the AP, the elevators return to a neutral position and the pitch is controlled by elevator trim. If the aircraft's pitch is not trimmed in the climb when you hit the AP1 or AP2 button, this will result in a pitch down while the autopilot takes control of the climb with the elevator trim.So after I leave the runway, I always try to have the stick centred and the aircraft stable in the climb, before switching to autopilot. This way, the trim is already close to where the AP wants it and the elevators are settled, meaning the transition from manual flight to autoflight requires a smaller adjustment to attitude."Rob Elliott, EGPE InvernessPSS Airbus Support andAirbus Fleet Training Captain, British Airways Virtual airbus@speedbirdonline.co.ukhttp://www.speedbirdonline.co.uk/airbus.htmlhttp://www.bavirtual.co.uk

Share this post


Link to post
Share on other sites

>Hi Andy,>>Try this for a fix:>>* Go to your PSSABPRO folder and find the panel.cfg>* Search for the ⌈window08⌉ section (note that>those are really square brackets)>* Find the line size_mm=1,1 >* Change it to read size_mm=2,2>* Save and close.>>regards,I did the modification, BUT now still flickering,....what should I do?As well during CL phase after with AP connected there is a speed fluctuation till the stall.... Andy

Share this post


Link to post
Share on other sites
Sign in to follow this