Sign in to follow this  
Guest ciruelo

Nose Wheel Collapse

Recommended Posts

I had problems with accessing ATIS in both PSS and FS9 so I removed all systems and reinstalled. For testing I am doing the CYYZ/KORD tutorial. All works OK until touchdown. When instructed I hit reverse thrusters; the brake warning shows on my screen and then the front just collapses into the runway. I have tried the same approach with a standard B737-400 and landing is perfect. I always load a B737 flight before changing over to Airbus. it never did this before. Setup at present is FS9 with 9.1 patch,FSUIPC Ver 3.53 A340 Pro and Current AIRACs (Note the wheel collapsed before and after installing AIRACs). It has to be something stupid but I can't work it out. Help would be much appreciated. I need to solve this problem before finding out why ATIS failed; ATC was Ok.Peter

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

How are you activating the reversers? Sounds to me like the key you're using for T/R is setting the parking brake. Check the key assignments in FS, and also in FSUIPC if you have the full version and any keys are reassigned there.RegardsBob ScottATP IMEL Gulfstream II-III-IV-V L-300Santiago de Chile

Share this post


Link to post
Share on other sites

BobI'm activating T/R using the Num Pad - Key as in the manual. have checked USIPC and there are no keys assigned there. MS Buttons are the usual F11 & F12 for differential braking and the period for all brakes. Joystick trigger applies all brakes but at the speed the 'bus is at when this effect happens (100 - 130 kts)I am not using it. Could there be something in the CFG file? I have your update but have not installed it yet preferring to take steps one at a time.Peter

Share this post


Link to post
Share on other sites

Peter; Is this only happening at a particular airport? Could be that a glitch in an AFCAD or add-on scenery could have put a serious bump in the runway that's tripping the max vertical rate logic on the nosegear...if it's happening at a particular airport, try it at another. And try turning off crash detection in FS. As far as my "update" goes...it's not an update at all...it's a set of completely re-engineered flight dynamics for the PSS Scarebus 330/340. I really like the PSS Scarebus panel, even with its quirks and lack of a true FBW control system, but just couldn't live with the default FDE...so I wrote my own and shared them. Give 'em a try, and not just to solve this issue you're having. Won't hurt my feelings if you don't like 'em and go back. (you won't) :DCheerioBob ScottATP IMEL Gulfstream II-III-IV-V L-300Santiago de Chile

Share this post


Link to post
Share on other sites

BobHave tried it at my local AP EGGW. First time it was Taxiing along the runway approach in spot view (Shift S); I pressed S to come into Cockpit view and it just nosedived. I tried again and this time as I was starting to move out of the Gate area it sort of bobbed up and down with a cloud of white from the Nosewheel but it stayed upright. I managed a clean take off and did a circular route with no problems. For landing I stayed in Spot view all the way down and it was perfect just as it used to be. As you sugessted I have turned off Damage and also added your FDs. I shall give it another go and see what happens.Peter

Share this post


Link to post
Share on other sites

i've found the 'hop' when going from spot view back to cockpit (or the opposite) to occur in all aircraft from time to time. i believe this is a 'fault' in FS9 -- something like transferring motion of the 'spotter aircraft' to the plane being viewed.the nose gear issue crops up here and there with all aircraft. it is difficult to duplicate as you must be at the same exact place when landing or in taxi to find the 'hole' again.some airports are worse than others. i fly into KDTW often and find holes there often (this is fun when on vatsim).PSS recommends that you start with the default cessna. be sure that the avionics switch is in the 'on' position. this may solve some issues with 'strange functions' cropping up while in flight (i find PSS aircraft more sensitive to 'starting with default cessna' than other add-ons).--

Share this post


Link to post
Share on other sites

ScoobI had begun to think that way. Because I don't get any bumps at LEMG. It seems to be speed related. keep it slow and its OK.Peter

Share this post


Link to post
Share on other sites
Sign in to follow this