Sign in to follow this  
John Regan

A330 MCDU help

Recommended Posts

I hope someone can help me. I was flying from CYYZ to KORD using the tutorial from the PSS web site. After following the manual exactly, upon climb-out, I press crtl-h, then "-" to set climb thrust then "z" for AP1. The problem is that the aircraft pitches down and will not climb using the MCDU. I have flown this tutorial before without problems. I hope that it something I am overlooking.Thanks,John

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just a little more information. When I press the "z" key as in the tutorial, I get a-floor and TOGA LK messages. I have flown this tutorial many times. I had been flying other routes and started to have these problems. I went back to the tutorial to see if I was overlooking something. The only thing I have done is upgrade to FSUIPC 3.53. I tried to go back to an older version but still no luck.Thanks again,John

Share this post


Link to post
Share on other sites

Some things to check:Icing is a problem at this time of year so make sure your pitot heat is on when going through clouds. In FSUIPC (registered) on the technical page make sure "Discon Elev axis for A/P" is NOT checked.Have you got the correct alt entered in the Alt window on the FCU and also the cruise level properly entered into the PROG page of the MCDU? And are you pressing (left click) the alt knob to ensure you are in managed alt mode?And finally, you're not trying to fly the Airbus with just the keyboard are you. It does require a joystick. Sorry to ask but a while back we were trying to find a solution to all sorts of probems a pilot had, and eventually it turned out he wasn't using a joystick!Rob Elliott, EGPE InvernessPSS Airbus Support andAirbus Fleet Training Captain, British Airways Virtual airbus@speedbirdonline.co.ukhttp://www.speedbirdonline.co.uk/airbus.htmlhttp://www.bavirtual.co.uk

Share this post


Link to post
Share on other sites

Rob,Thanks for the reply. I have been flying the A330 for about a year now with no problems. I reflew the tutorial again using your suggestions.>Some things to check:>>Icing is a problem at this time of year so make sure your>pitot heat is on when going through clouds. >Pitot heat was on...still have the problem.>In FSUIPC (registered) on the technical page make sure "Discon>Elev axis for A/P" is NOT checked.>The box is NOT checked...same problem>Have you got the correct alt entered in the Alt window on the>FCU and also the cruise level properly entered into the PROG>page of the MCDU? And are you pressing (left click) the alt>knob to ensure you are in managed alt mode?>Double checked...still will not climb in managed alt mode.>And finally, you're not trying to fly the Airbus with just the>keyboard are you. It does require a joystick. Sorry to ask but>a while back we were trying to find a solution to all sorts of>probems a pilot had, and eventually it turned out he wasn't>using a joystick!>Joystick works just fine. Tried recalibrating it...still no luck.>Rob Elliott, EGPE Inverness>PSS Airbus Support and>Airbus Fleet Training Captain, British Airways Virtual >airbus@speedbirdonline.co.uk>http://www.speedbirdonline.co.uk/airbus.html>http://www.bavirtual.co.ukI am still scratching my head. Could FSUIPC 3.53 be the problem? If so, I may try reinstalling the A330 from the website. Or changing back to an earlier version of fsuipc. What version is included with the package.Thanks for all your help.John

Share this post


Link to post
Share on other sites

>In FSUIPC (registered) on the technical page make sure "Discon>Elev axis for A/P" is NOT checked.This is what upset the A320 for me some time ago when I changed the setting to accomodate the Feelthere/PIC 737. As soon as I switched on AP, the aircraft nose dived. Forgot to switch it back.Tony

Share this post


Link to post
Share on other sites

>>In FSUIPC (registered) on the technical page make sure>"Discon>>Elev axis for A/P" is NOT checked.>>This is what upset the A320 for me some time ago when I>changed the setting to accomodate the Feelthere/PIC 737. As>soon as I switched on AP, the aircraft nose dived. Forgot to>switch it back.>>Tony Thanks Tony for replying back. I have tried just about everything and I am about to pull my hair out. A week ago, the A330 functioned perfectly. The only change I made to MSFS is the upgrade th FSUIPC 3.53. I have gone back to 3.47 and even 3.12 and deleted the FSUIPC .ini file each time. Still no luck.John

Share this post


Link to post
Share on other sites

I have a couple ideas on this problem.First, make sure you haven't inadvertently reassigned the "z" key in either FS or FSUIPC.Second, make sure you start with a default plane and switch to the PSS Scarebus. Many offending settings can be carried from one flight to the next (usually via some bad setting in the last.flt file). Using the create a flight dialogue and loading a default plane at a default airfield will generally flush the bad settings. This is a good idea with *any* advanced add-on.RegardsBob ScottATP IMEL Gulfstream II-III-IV-V L-300Santiago de Chile

Share this post


Link to post
Share on other sites

Well, I tried loading the default cessna at KSEA. Then loaded the PSS A330. Then changed to CYYZ as per the tutorial. After start-up of engines and programming the FMC as per the tutorial, I proceeded to take off. Pressed the crtl-h key then the z key. Altitude was set at 5000 ft and displayed in blue on the PFD. I was at 2200 ft when I pressed the z key. The plane wouldn't climb as it should. I fear that I might have to do a re-install but as I am on dial-up, I dread the time it will take. Do you have anymore suggestions before I take the plunge?Thanks again,John

Share this post


Link to post
Share on other sites

I am curious why you're using shortcut keys rather than mousing on the buttons. Have you tried it that way? I have no idea what CTRL-H is supposed to do, btw.What cruise flight level do you have programmed in the MCDU? And did you load page 2 of the init with block fuel etc?RegardsBob ScottATP IMEL Gulfstream II-III-IV-V L-300Santiago de Chile

Share this post


Link to post
Share on other sites

>I am curious why you're using shortcut keys rather than>mousing on the buttons. Have you tried it that way? I have>no idea what CTRL-H is supposed to do, btw.CRTL-H is mapped by default to MCP HDG selector pull. I have tried using the keyboard shortcut and mousing the knobs. I was using the keyboard shortcut because that is the way the tutorial is written and I didn't want to leave something out by mistake.>What cruise flight level do you have programmed in the MCDU? >And did you load page 2 of the init with block fuel etc?The cruise flight level is set at FL310 and the ZFW and fuel block were set correctly. I was using the CYYZ-KORD tutorial because I thought I was overlooking something and I wanted to make sure the fault wasn't something I was ommiting either due to programming or system management. >Regards>>Bob Scott>ATP IMEL Gulfstream II-III-IV-V L-300>Santiago de Chile>If you can suggest anything else, I'll give it a try.Thanks again,John

Share this post


Link to post
Share on other sites

Just an update. I went back to FSUIPC 3.12 and all my problems disappeared. Has anyone else had any problems with 3.53?Thanks,John

Share this post


Link to post
Share on other sites
Sign in to follow this