Sign in to follow this  
Ralgh

Resizing panels for widescreen monitors

Recommended Posts

I have a widescreen monitor. Is there a way to make it so my Airbus panels don

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Tom,The panel was designed with an aspect ratio of 4:3 - ie 800*600 / 1024*768Using a widescreen monitor you will have an aspect of 16:9 or 800*450 / 1024*576Saving the flight with the panels in place should save them - I used to do this ages ago albeit mine was with 4:3 format.The only way to resize the pedestal is to undock it.There are no plans to change this. Simply put there are not enough wide aspect users to justify the additional work - it quite literally would be a complete new gauge since the aspect would need changed on all the displays.

Share this post


Link to post
Share on other sites

I have a flight saved with the panel resized. Since I did that I have learned that the Airbus needs me to start FS in one of the original planes then go to the Airbus. When I go to select flight and load the saved flight will that undo what was done by starting in an original plane or is that just a one time? Or should I start in an original plane then go to the Airbus, resize the panels and then save a new flight?Also how do I undock the pedestal? I don

Share this post


Link to post
Share on other sites

Redo your saved flight based off of a default plane, change to Airbus, set panels, save.

Share this post


Link to post
Share on other sites

>>Also how do I undock the pedestal? >>Open the pedestal and then right click within it. A menu>opens, select Undock Window.>>Rob Elliott, EGPE Inverness>PSS Airbus Support and>Airbus Fleet Training Captain, British Airways Virtual >airbus@speedbirdonline.co.uk>http://www.speedbirdonline.co.uk/airbus.html>http://www.bavirtual.co.ukMy undock option is greyed out and wont let me select it.Tom Landry

Share this post


Link to post
Share on other sites

Are you running in full screen mode? Press Alt-Enter, undock and then Alt-Enter again.

Share this post


Link to post
Share on other sites
Sign in to follow this