Sign in to follow this  
Guest catsgrave

A320 can't take off despite all the necessary checks

Recommended Posts

Hi aviation gods,I just installed the Airbus Pro package and I followed tutorial for the flight from EGGD to GCTSBut i encountered a problem. I cant take off when the plane reached 135kts. I pull my joystick and my aircraft will not take off and it kept on blaring through the runway and i eventually crashed.Pls help me guys its driving me crazy..Mervin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Welcome to the forum. It's always worth looking through the forum as many/most problems have occurred before. If you look about 15 topics down on this forum you'll see a topic called Flight Controls where another pilot had the same problem. We suggested various things to look at, particularly the mouse flicker patch. If you can't find the topic the direct link is here:http://forums.avsim.net/dcboard.php?az=sho...=6674&mode=fullRob Elliott, EGPE InvernessPSS Airbus Support andAirbus Fleet Training Captain, British Airways Virtual airbus@speedbirdonline.co.ukhttp://www.speedbirdonline.co.uk/airbus.htmlhttp://www.bavirtual.co.uk

Share this post


Link to post
Share on other sites

Thanks a million. Well I installed the patch it still didnt work but I found this method works - Using the End key on your keyboard set the pitch trim to -1.8 UP (the Home key reduces the pitch trim) and see if that helps. Thanks againMervin

Share this post


Link to post
Share on other sites

At least on my computer the A320 requires significant nose up trip. I had difficulty taking off on that tutorial too.

Share this post


Link to post
Share on other sites

I always use '2.0' trim.Problem here is the Airbus has auto trim and worked beautifully in FS2002. This is the program this aircraft was designed for, it was adapted to run within FS2004. Therefore setting manual trim is essential.Dave T. .........On the Devon Riviera and active 'FlightSim User's Group' member at http://www.flightsimgrpuk.free-online.co.uk/

Share this post


Link to post
Share on other sites

It's nothing to do with trim, it is a bug which affects some of us but not all. You're best going to the PSS site and look at the forums there. It's about 7 weeks ago that I had my problems. You have to get into panel cfg. and change some setting from 1_1 to 2_2 then it flies like a dream and if you have mouse flicker it cures that too. If I could find my old e-mail I'd give you the details but sorry, I've deleted it!

Share this post


Link to post
Share on other sites

The fix that you are referring too is the patch for cursor flicker, only!The 'trim' problem exists using this aircraft in FS9. If you don't adjust it manually, you just don't take-off, PERIOD!Dave T. .........On the Devon Riviera and active 'FlightSim User's Group' member at http://www.flightsimgrpuk.free-online.co.uk/

Share this post


Link to post
Share on other sites

Dave,Your advise is so wrong its not funny. The panel flicker patch is the solution here.

Share this post


Link to post
Share on other sites

>To not being able to takeoff Norman?Yes Dave, to take off or to obtain constant full stick deflection.

Share this post


Link to post
Share on other sites
Sign in to follow this