Jump to content

Sign in to follow this  
Guest catsgrave

Loc button and APP button won't turn on when I press it

Recommended Posts

Guest catsgrave

Hi aviation gods,Another newbie questions here.. Well I managed to take off my A320 off the runway finally.. thanks to Rob ElliottBut now i encountered another problem. I was following the tutorial provided in this package and as I was cleared to land on the ILS runway 08, localizer established, I pressed the LOC button on the FCU and nothing happen. The tutorial says *Note the appearance of the LOC blue on the FMA underneath the HDG* Nothin happened when I press itand when I the APPR button on the FCU nothing happened as well.I had to land the A320 manually which I totally suck heheheThanks guys,Mervin

Share this post


Link to post
Share on other sites
Guest vrandar

As I'm at work this will have to be a quick initial answer but I'll come back with more detail later if my comments below don't help. Some things for you to look at and check:In the F-PLAN page of the MCDU did you have the arrival airport and runway set up?- did you activate the approach in the MCDU perf page (below 7800 AGL)?- did you press the ILS button on the glareshield during the descent checks? This brings up the ILS data in the bottom left of the PFD.- As part of my approach checks I always look at the RAD NAV page and make sure that at LSK1L itsays ILS and that the correct ILS freq is correct.- Pressing the LOC when you are already established on the ILS is too late. You should be doing it before capturing the ILS. The APPR should then be pressed when the glideslope indicator on the right hand side of the PFD shows one dot above the centre.Rob Elliott, EGPE InvernessPSS Airbus Support andAirbus Fleet Training Captain, British Airways Virtual airbus@speedbirdonline.co.ukhttp://www.speedbirdonline.co.uk/airbus.htmlhttp://www.bavirtual.co.uk

Share this post


Link to post
Share on other sites

Hi All, I am having a problem with LOC, as when I go to the Nav/RAD page I cnnot see any of the ILS, it is blank, and when I go to NAVDATA page to get info on ILS, it says NOT in DATA base, but when I start the flight, I have the dep and ARR, and I can choose all the ILS and RNWY.So what is the problem, that I cannot figure out.Please help.thanksWalouigi


http://www.oncourse-software.co.uk/forum_images/fdc_beta.jpg]http://www.pic767flyingclub.com/siggies/lsd1.jpg[/img://http://www.oncourse-software.co.uk/...s/lsd1.jpg[/img

Share this post


Link to post
Share on other sites

Thank you Norman for the link.I always start with the default, and I am a registerd user for FSUIPC and I have checked the Flat Battery to inhibit it, and still end up with no LOC or APP.ThanksWalouigi


http://www.oncourse-software.co.uk/forum_images/fdc_beta.jpg]http://www.pic767flyingclub.com/siggies/lsd1.jpg[/img://http://www.oncourse-software.co.uk/...s/lsd1.jpg[/img

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    10%
    $2,610.00 of $25,000.00 Donate Now
×
×
  • Create New...