Jump to content

Sign in to follow this  
ehasanov1

PSS A320 Thrust Lever control problem??

Recommended Posts

Hi.For some unknown reason, ENG#2 stops responding to thrustlever command when A/THR set to OFF (not allways). But allways on approach, when problem appears.What can cause that. I'm using PSS A320 for 3 years and this is first case of malfunction . I tried eng#2 restart, but allways the same. No Fault on ECAM and overhead panel. ThanksEdin

Share this post


Link to post
Share on other sites

HiI didn't change anything in FSUIPC or assignement.As I said before, there is no rule, sometimes is ok, but sometimes is not. I will deactivate FSPassenger for nowThanksEdin

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,390.00 of $25,000.00 Donate Now
×
×
  • Create New...