Sign in to follow this  
Guest Jessy Stas

APU and EXT power don't work?

Recommended Posts

Hi PSS, great job on the a340 but only 1 remark (actually 3 in 1):when i start the flight i start in cold and dark and follow the standard startup procedures, but when i turn the ext pwr on or the APU is running, with both i lose power, actually only the lights because the panel is still working, instead of getting more power by the APU gen. And when i start the engines the generators are not starting automaticly and i even don't see a butoon in the panel to turn themon, i use a keyboard shortcut for that. I've followed a checklist a manual and 14 viedo's to find out what i forgot and still haven't found an answer. Is there a way to make the apu and ext power work?Grtz JessyP.S. fiends of mine tell me that this is caused by a cracked panel so illegal, i need to admit that i tested the airbus at a friend of mines because he was having that problem, I went 24 days to him to find out the problem so^pls don't think i have an illegal version.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Welcome to the forum. Just to check, I hope you are starting your FS session with a default MS aircraft and that your default flight is with a default MS aircraft with avionics on. You can then switch to the cold and dark Airbus. You must do this because if you don't various parameters that are loaded with the default aircraft (and which are required) will not be loaded leading to all sorts of potential problems. And perhaps even more imporantly it also forces ertain parameters that were loaded with the previus saved flight to be unloaded and go back to the default state. Have a look round the forum for further discussions about this. Edit: there is a very interesting thread on this subject (look for urban mythology) in the panel and gauge forum here avsim.Then of course turn on the batteries and the APU battery and things should be normal.If that doesn't solve it get back to us.Rob Elliott, EGPE InvernessPSS Airbus Support andAirbus Fleet Training Captain, British Airways Virtual airbus@speedbirdonline.co.ukhttp://www.speedbirdonline.co.uk/airbus.htmlhttp://www.bavirtual.co.uk

Share this post


Link to post
Share on other sites

okay thx a lot i'll give it try, didn't know i was supposed to set the avionics on first at a default ms aircraft, another question, merging pss 340 panel on the simubuild 340-600 looks nice to me but the mcdu is not going higher than 0.80mach while the 346 crz speed is 0.86 mach and the flap speeds are also not correct eithr, is there a way to solve it. Thx in advance Jessy

Share this post


Link to post
Share on other sites
Sign in to follow this