Sign in to follow this  
Guest neeraj.pendse

COM Failure on A320/A330/A340 ...

Recommended Posts

Hi,I am experiencing a COM failure after about 5 min of sim when I use the PSS Airbus products. I am able to select frequencies using the ATC window, but can not call ATC. I can not here the AI or the controllers either. The radios are ON and showing the right freq. Batteries show 28V and 0A, APU is ON, supplying power. Eng Gens are ON as well.Long time ago, this problem went away when I started the engines: and occured only when I was on the APU. But now it happens all the time after about 5 min of simming.Battery seems charged, but the power supply sources are different, so I do not know what is going on.Any anywers will be appreciated!- Neeraj.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

"Always sit at the rear of an aircraft,because they always find the Black Boxes"Hi Neeraj,Have external power switched on where possible,when on the ground and have extend battery life checked in fsuipc,providing it's a registered version.Hope this helps.DaveEdit by mod. We dont mind competitor images in sig files but please, not added manually to your posts. Thanks.

Share this post


Link to post
Share on other sites

Dear Mod: This is my automatic Avsim sig, not an inserted pic. Which reflects my latest purchase. When I get around to buying the 777, it will be changed to the PSS 777 even in the PMDG forums! By the way, is there going to be a patch for the barrery issue?Thanks Dave! Could you shed some light as to why the battery rundown issue occurs only now, but did not happen before? In the past, when it did happen it went away when engines were started ... did you have similar experience? Wonder why the NAV radios don't fail too.Later,- Neeraj.

Share this post


Link to post
Share on other sites
Sign in to follow this