Sign in to follow this  
Guest trenskow

Its driving me crazy

Recommended Posts

Ok, here goes... either there something wrong with the manual, or i am doing something completely wrong.I am following the A320Man_part4 to the letter. But every single time i try to get the plane airborne, i get the message "T.O. INHIBIT"I must have tried over 20 times today, following the manual to the letter.I dont know what i am doing wrong here.I have tried everything. Using the payload editor and the fuel planner, but every single time, i get "T.O. INHIBIT".Hope someone will help me out, or this is the last time i have flown my PSS Airbus.RegardsRasmus

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It's normal. See my reply to your other thread.

Share this post


Link to post
Share on other sites

hmm....then something else is forcing me to the ground... i cannot get the nose up when shooting down the runway.

Share this post


Link to post
Share on other sites

Try changng the pitch trim by using the home and End keys and watching the result on the F/CTRL screen on the lower ECAM where it says pitch trim. (Make sure it doesn't say -8.0 DN). Change th trim to someting like -1.8UP and see if that helps. Rob Elliott, EGPE InvernessPSS Airbus Support andAirbus Fleet Training Captain, British Airways Virtual airbus@speedbirdonline.co.ukhttp://www.speedbirdonline.co.uk/airbus.htmlhttp://www.bavirtual.co.uk

Share this post


Link to post
Share on other sites

Done...But it quickly re-adjusts itself and drives the plane straight into the groundBut i hear on another forum (livewire) that i could be related to the mouse flickering. Other users there have the same problem, and cannot get it to work.

Share this post


Link to post
Share on other sites

Also ensure that you have full movement of flight controls both in the 2d and VC cockpits. If you only see it in the VC then you must apply the panel.cfg patch listed elsewhere on this forum.

Share this post


Link to post
Share on other sites

>Also ensure that you have full movement of flight controls>both in the 2d and VC cockpits. If you only see it in the VC>then you must apply the panel.cfg patch listed elsewhere on>this forum.Hi.Im not quite sure what you mean of "full movement of flight controls"So far i have only tried to takeoff from the 2d cockpit** EDIT **Ive found thishttp://forums.avsim.net/dcboard.php?az=sho...g_id=6289&page=And it seems to do the job.Thanks for the help, guiding me in the right directionRegardsRasmus

Share this post


Link to post
Share on other sites
Sign in to follow this