Sign in to follow this  
Guest rnorth

Airbus Pro 319,320,321 Cockpit View

Recommended Posts

I have downloaded the panel patch which removed the flicker problem. I installed the patch by replacing each panel config in each of the aircraft. Now in VFR cockpit view instrument panel is fine. However, where scenery should be it is black. How can I fix?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Is this using the latest files available from MY FILES or is this the CD?Please remember to sign your posts as per our forum guidelines.

Share this post


Link to post
Share on other sites

I purchased and downloaded the Airbus Pro base and full setup on April 23, 2006 from PSS website. I downloaded the panel patch on May 6, 2006 and installed same day. That is when the view problem began.Thanks in advance for any help you can give.Richard Northey

Share this post


Link to post
Share on other sites

Problem solved. I incorrectly installed the panel patch into each individual aircraft panel.cfg. I corrected and installed into PSSAB-Pro aircraft config panel.cfg file. Everything works fine now. Hope this helps othersRichard Northey

Share this post


Link to post
Share on other sites

you replace the panel.cfg NOT in each aircraft but in the main folder to which each aircraft points. if you just plug in the actual cfg and not the alias, this is what will happen.i know because i just did it myself.

Share this post


Link to post
Share on other sites
Sign in to follow this