Sign in to follow this  
Guest Yukio

A32X Landing Speeds

Recommended Posts

Hi all,with FS9 i have a problem i always get everytime i fly one of the PSS A319-320-321.I perfectly enter loads weight in the second INIT page of the MCDU (ZFW and BLOCK).T/O Speeds seem to be calculated well by the computer, but i noticed that Landing ones are ALWAYS too low. Let's say about 15-20 knots under.In example, with the A320, medium load/fuel, managed speed slow down to about 140/145knots with flaps full, but i immediately notice that the plane cannot follow the Glidescope... with the ILS magenta sign going up and the voice alarm "TOO LOW, TOO LOW" shouting.I can land fine only with manually entered speed, let's say at about 160kots.I really can't understand if i miss something or it's just a software bug.PS: Just another question: why when i activate approch mode, speed slow down a lot? (mh about 220knots, instead of the usual 270/280)Thanks in advance.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think you may be activating the Approach mode too early. I typically do not engage it until on the downwind leg or thereabouts where your speed is already significantly lower.Gene

Share this post


Link to post
Share on other sites

Are you getting the Vref speed from the table in the manual? Also, I don't activate the localizer until the localizer is within range. Then I activate the approach button when the glide slope has become active.

Share this post


Link to post
Share on other sites
Sign in to follow this