Sign in to follow this  
Guest ClearedDirect

Load Editor

Recommended Posts

For some reason when I try to use the Load Editor an error box pops up and says: Run-time error '380': Invalid property valueThe only option is a box labeled "OK" and it goes away without being able to use the program.Any ideas??Gene

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Re-run your base installer which you downloaded (it's called ABPro_Base_Setup) but when prompted only select "Rebuild Config Files". I find it takes a while to complete but does solve this problem.Rob Elliott, EGPE InvernessPSS Airbus Support andAirbus Fleet Training Captain, British Airways Virtual airbus@speedbirdonline.co.ukhttp://www.speedbirdonline.co.uk/airbus.htmlhttp://www.bavirtual.co.uk

Share this post


Link to post
Share on other sites

Gene, anothger solution is to replace the values in the weights and balances part of the aircraft config file with zeros. You can open the aircraft config file using notepad, searh for "weights_" and replace the values for the 5 parameters with zero. I have a small notepad file set up to just do a copy and paste into the those values. Unfortunately you will have to do this every time you want to run the load edit program.

Share this post


Link to post
Share on other sites

What I can do to solve this Run Time Error "76".Already it re-run my base instaler.Tks

Share this post


Link to post
Share on other sites
Sign in to follow this