Jump to content

Sign in to follow this  
Mzee

View Keystrokes not working?

Recommended Posts

I have A332/A333 and everything worked nicely. Since a couple of days the keystrokes for changing views do not seem to work any longer. Am talking about SHIFT+3 etc. Numpad+5 working though, as well as others like S for example. Numpad + and - no problem neither. I am aware of the clickspots and it is no major problem - but still wondering what went wrong. Any ideas?Thanks!

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,455.00 of $25,000.00 Donate Now
×
×
  • Create New...